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Microsoft Internet Explorer 6 Accessibility Features Overview

Make computers easier and more comfortable to use with accessibility features and utilities built right into Internet Explorer 6.
Display and Readability
· Increase or Decrease the Font Size of Web Pages Displayed on Screen 
· Ignore Colors, Font Styles, or Font Sizes Specified on Web Pages 
· Select a Font Style for Web Pages that Do Not Have a Specified Text Font 
· Select Text and Background Colors of Web Pages 
· Select Link Colors 
· Select Hover Link Colors 
· Format Web Pages Using a Custom Style Sheet 
· Always Expand ALT Text for Images 
· Turn On or Turn Off Smooth Scrolling 
· Turn On or Turn Off Play Animations in Web Pages 
· Turn On or Turn Off Play Videos in Web Pages 
· Turn On or Turn Off Show Pictures 
· Turn On or Turn Off Print Background Colors and Images 
· Move System Caret with Focus/Selection Changes
Sounds and Speech

In addition to the Windows XP sound and speech options, in Internet Explorer 6 you can also:

· Turn On or Turn Off Play Sounds in Web Pages 

Keyboard and Mouse

In Internet Explorer 6 you can choose a number of options to make your keyboard and mouse faster and easier to use. Options you can adjust include:

· Change the Toolbar Button Icon Size 

· Add or Remove Buttons on Your Toolbar 

· Change the Order of Toolbar Buttons 

· Fill in Web Addresses Automatically 

· Fill in Routine Form Entries Automatically 

· Fill in User Names and Passwords Automatically

Using Assistive Technology

Internet Explorer 6 includes numerous options to make things easier to see on the computer screen, or to adjust to your visual preferences including:

Adjusting Text Size and Style, Formatting, and Colors

You can specify the font sizes, styles, and colors, and foreground and background colors of Web pages displayed on your computer screen, even if the author of the Web page has already specified these. You can also specify the color used to indicate links in Web pages, or a special color for links that is used only when the mouse passes over the link.

These customizations are useful if you have low vision, need larger fonts, or need high-contrast colors. You can set Internet Explorer to use the colors and fonts you specify, the default Windows colors and fonts, or the settings you specify in your own style sheet.

In this section, see step by step tutorials to: 

· Increase or Decrease the Font Size of Web Pages Displayed on Screen. 

· Ignore Colors, Font Styles, or Font Sizes Specified on Web Pages.

· Select a Font Style for Web Pages that Do Dot Have a Specified Text Font.

· Select Text and Background Colors of Web Pages Displayed on Screen.

· Select Link Colors.

· Select Hover Link Colors.

· Format Web Pages Using a Custom Style Sheet.

Increase or Decrease the Font Size of Web Pages Displayed on Screen

Using the View menu in Internet Explorer, you can quickly change the size of fonts on your screen to make the page easier to read. When you make these changes in Internet Explorer, they also will be reflected on all Microsoft Help pages. In this tutorial you can select from five different font sizes.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select View.

· Point to Text Size.
	On the Internet Explorer menu bar:

· Open the View menu by pressing ALT+V.

· Select Text Size by pressing X.

	2
	In the Text Size list:

· Select the text size that best meets your needs.
	In the Text Size list:

· Move to the text size option that best meets your needs by pressing the UP ARROW or DOWN ARROW key.

· Press ENTER.


Ignore Colors, Font Styles, or Font Sizes Specified on Web Pages

This tutorial shows you how to turn off default font settings so that Internet Explorer can display your own preferences for font colors, style and sizes for display of Web pages.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Accessibility button.
	In the Internet Options dialog box, on the General tab:

· Select the Accessibility button by pressing ALT+E.

	3
	In the Accessibility dialog box, under Formatting:

· Select the Ignore colors specified on Web pages check box.

· Select the Ignore font styles specified on Web pages check box.

· Select the Ignore font sizes specified on Web pages check box.

· Select OK.
	In the Accessibility dialog box, under Formatting:

· Select Ignore colors specified on Web pages by pressing C.

· Select Ignore font styles specified on Web pages by pressing S.

· Select Ignore font sizes specified on Web pages by pressing Z.

· Press ENTER.

	4
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  General tab:  Accessibility button
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	Accessibility Options:  Formatting:  Ignore colors specified on Web pages
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Select a Font Style for Web Pages that Do Not Have a Specified Text Font
You select a new font style for Web Pages that do not have a specified text font from a list of options found in the Internet Options dialog box, under the Tools menu.

Note   Changing the Web page font will change pre-formatted Web page text. Changing the Plain text font will change any unformatted text.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Fonts button.
	In the Internet Options dialog box, on the General tab:

· Select the Fonts button by pressing ALT+N.

	3
	In the Fonts dialog box:

· Select the Web page font and/or the Plain text font that you want.

· Select OK.  
	In the Fonts dialog box:

To change the Web page font:

Press ALT+W. 

Move to the font that you want by pressing the UP ARROW or DOWN ARROW key.

To change the Plain text font:

Press ALT+P.

Move to the font that you want by pressing the UP ARROW or DOWN ARROW key. 

To save your selections and close the dialog box:

Press ENTER.

	4
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

Press ESC.


	Internet Options:  General tab:  Fonts button
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	Fonts dialog box
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Select Text and Background Colors of Web Pages

To increase contrast between screen elements, you can select text and background colors of Web pages displayed on your screen. After you have selected the Ignore colors specified in Web pages option, you can use this tutorial to select colors for text and background colors that make pages easier for you to view on screen—or simply to better fit your personal preferences.  

After you make these selections, if the author of the Web page chooses different colors for text and background, the settings you choose here will override them. 

Note:   You cannot change the color or size of graphics.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Colors button.
	In the Internet Options dialog box, on the General tab:

· Select the Colors button by pressing ALT+O.

	3
	In the Colors dialog box:

· Clear the Use Windows colors check box. 

This activates the Text and Background buttons.

· Select the Text or Background button.  

The Color dialog box appears displaying a color palette.  
	In the Colors dialog box:

· Clear the Use Windows colors check box by pressing ALT+W. 

This activates the Text and Background buttons.

To change the color of the text:

· Press T.

To change the color of the background: 

· Press B.

The Color dialog box appears displaying a color palette.  

	4
	In the Color dialog box, under Basic colors:

· Select the color you want.

· Select OK twice.
	In the Color dialog box, under Basic colors:

· Move to the color you want by pressing the arrow keys.

· Select a color by pressing SPACEBAR.

· Press ENTER twice.

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  General tab:  Colors button
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	Colors dialog box
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Select Link Colors

You can change the colors you want to show for Web page links that you have selected (visited) and links that you have not yet selected (unvisited). Particular color choices make links easier to see for some users, especially those who use high-contrast color schemes. 

Before you begin   

This tutorial assumes you have already turned off the default color settings. See Choose to Ignore Colors, Font Styles, or Font Sizes Specified on Web Pages.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Colors button.
	In the Internet Options dialog box, on the General tab:

· Select the Colors button by pressing ALT+O.

	3
	In the Colors dialog box:

To change the colors of the links:

Select the Visited or Unvisited button. 

The Color dialog box appears displaying a color palette.
	In the Colors dialog box:

To change the colors of the links:

Change the Visited color by pressing I, or change the Unvisited color by pressing N. 

The Color dialog box appears displaying a color palette. 

	4
	In the Color dialog box, under Basic colors:

· Select the color you want.

· Select OK twice.
	In the Color dialog box, under Basic colors:

· Move to the color you want by pressing the arrow keys.

· Select a color by pressing SPACEBAR.

· Press ENTER twice.

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Colors dialog box:  Select colors for visited and unvisited links
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	Color dialog box:  Color palette
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Select Hover Link Colors

After you have turned off the default color settings for Web pages you can choose a color to display links you pass over or point to with the mouse pointer. This is called a "hover" color and can help some people with vision or cognitive impairments quickly identify links on Web pages.

Before you begin  

This tutorial assumes you have already turned off the default color settings. See Choose to Ignore Colors, Font Styles, or Font Sizes Specified on Web Pages.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Colors button.
	In the Internet Options dialog box, on the General tab:

· Select the Colors button by pressing ALT+O.

	3
	In the Colors dialog box:

· Select the Use hover color check box. 

This activates the Hover button.

· Select the Hover button.

The Color dialog box appears displaying a color palette.
	In the Colors dialog box:

· Select the Use hover color check box by pressing H. 

This activates the Hover button.

To select a color for highlighted links: 

· Press O.
The Color dialog box appears displaying a color palette.

	4
	In the Color dialog box, under Basic colors:

· Select the color you want.

· Select OK twice.
	In the Color dialog box, under Basic colors:

· Move to the color you want by pressing the arrow keys.

· Select a color by pressing SPACEBAR.

· Press ENTER twice.

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Colors dialog box
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	Color dialog box:  Color palette
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Format Web Pages Using a Custom Style Sheet

Advanced computer users can set Internet Options to display Web pages using their own custom style sheets. Style sheets can specify the default font style, size, colors, and background for text and headings. Use the tutorial below to select and use a custom style sheet.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box, on the General tab:

· Select the Accessibility button.
	In the Internet Options dialog box, on the General tab:

· Select the Accessibility button by pressing ALT+E.

	3
	In the Accessibility dialog box, under User style sheet:

· Select the Format documents using my style sheet check box. 

· Select the Browse button.

· Navigate to, and open, a saved style sheet.
	In the Accessibility dialog box, under User style sheet:

· Select the Format documents using my style sheet check box by pressing D. 

· Select the Browse button by pressing B.

· Navigate to a saved style sheet by using the TAB and arrow keys.

· Press ENTER to select the style sheet.

	4
	To save the settings and close the Internet Options dialog box:

· Select OK twice.
	To save the settings and close the Internet Options dialog box:

· Press ENTER.
· Press ESC.


Note:  When you specify a particular style sheet, that style sheet will be applied to all HTML documents you view—including some Microsoft Help files. Windows Help files will not be affected.

	Internet Options:  General tab:   Accessibility button
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	Accessibility dialog box:  Format documents using my style sheet
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Customizing the Toolbar

You can customize your Internet Explorer toolbar by adding, removing, or changing the order of the buttons, using small or large icons, and showing, hiding, or changing where the button names are located. You customize your toolbar through the View menu in Internet Explorer. 

In this section, see step by step tutorials to:

· Change the Toolbar Button Icon Size

· Add or Remove Buttons on Your Toolbar

· Change the Order of Toolbar Buttons

Change the Toolbar Button Icon Size

You can make the size of your toolbar button icons either large for better visibility or small so that they take up less space on your screen. 

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select View.

· Point to Toolbars.

· Select Customize. 
	On the Internet Explorer menu bar:

· Open the View menu by pressing ALT+V.

· Select Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box:

· Select the Icon options arrow.

· Select the size you want.
	In the Customize Toolbar dialog box:

· Move to the Icon options list by pressing ALT+N.

· Select the size you want by using the UP ARROW or DOWN ARROW key.

	3
	To keep your selections:

· Select Close.

To go back to the default settings:

· Select Reset
· Select Close.
	To keep your selections:

· Press ALT+C.  

To go back to the default settings:

· Press ALT+E.

· Press ENTER.


	Customize Toolbar:  Large or small icons
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Add or Remove Buttons on Your Toolbar

To add new functionality to your toolbar, you can select from among various buttons. You can also streamline your toolbar by removing buttons you don't use.  

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select View.

· Point to Toolbars.

· Select Customize. 
	On the Internet Explorer menu bar:

· Open the View menu by pressing ALT+V.

· Select Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box:

To add a button:

In the Available toolbar buttons list:

· Select the toolbar button you want to add.

· Select Add.

To remove a button:

In the Current toolbar buttons list:

· Select the toolbar button you want to remove.

· Select Remove.
	In the Customize Toolbar dialog box:

To add a button: 

· Display the Available toolbar buttons list by pressing ALT+V.

· Select the toolbar button you want to add by pressing the UP ARROW or DOWN ARROW key.

· Add the button you want by pressing ALT+A.

To remove a button: 

· Display the Current toolbar buttons list by pressing ALT+T.

· Select the toolbar button you want to remove by pressing the UP ARROW or DOWN ARROW key.

· Remove the button you want by pressing ALT+R.

	3
	To keep your selections:

· Select Close.

To go back to the default settings:

· Select Reset
· Select Close.
	To keep your selections:

· Press ALT+C.  

To go back to the default settings:

· Press ALT+E.

· Press ENTER.


	Customize Toolbar:  Add or remove buttons
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Change the Order of Toolbar Buttons 

You can rearrange the order of the buttons on your toolbar to suit your needs.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select View.

· Point to Toolbars.

· Select Customize. 
	On the Internet Explorer menu bar:

· Open the View menu by pressing ALT+V.

· Select Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box:

· In the Current toolbar buttons list:

· Select the toolbar button you want to move.
	In the Customize Toolbar dialog box:

· Display the Current toolbar buttons list by pressing ALT+T.

· Select the toolbar button you want to move by pressing the UP ARROW or DOWN ARROW key.

	3
	To change the button order:

· Select Move up or Move down.
	To move a button up:

· Press ALT+U as many times as needed to place the button where you want it.

To move a button down:

· Press ALT+D as many times as needed to place the button where you want it.

	4
	To keep your selections:

· Select Close.

To go back to the default settings:

· Select Reset
· Select Close.
	To keep your selections:

· Press ALT+C.  

To go back to the default settings:

· Press ALT+E.

· Press ENTER.


	Customize Toolbar:  Move buttons up or down

	[image: image15.wmf]


Saving Time by Using AutoComplete

You can save time while using Internet Explorer by automating routine tasks such as filling out Web addresses, user names, and passwords. With the AutoComplete feature, you can also fill out some Web form entries automatically. You access this feature in Internet Explorer through the Content tab on the Internet Options dialog box. 

In this section, see step by step tutorials to:

· Fill in Web Addresses Automatically

· Fill in Routine Form Entries Automatically

· Fill in User Names and Passwords Automatically

Fill In Web Addresses Automatically

You can choose a Web address from a list of sites that you have already visited instead of typing the entire Web address each time you want to visit the site. When you begin to type the address in the Address bar, a list automatically appears below it. From that list, you can quickly select the one you want—saving time and keystrokes.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar: 

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB. 

	3
	On the Content tab, under Personal information:

· Select the AutoComplete button. 
	On the Content tab, under Personal information:

· Select the AutoComplete button by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the Web addresses option by selecting (or clearing) the check box. 

· Select OK.
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the Web addresses option by pressing A.

· Press ENTER 

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Content tab:  AutoComplete button
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	AutoComplete Settings dialog box:  Use AutoComplete for:  Web addresses
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Fill In Routine Form Entries Automatically

Many Web sites ask you to type information about yourself in specified spaces called "forms." Instead of typing your information in every time, you can use AutoComplete to see a list of choices based on previously entered information.  

When you begin to type information into a form, a list automatically appears. For example, after typing a couple of letters of your first name, you'll see your complete name in a list that drops down from the address space. From that list, you can select the information you want and it is automatically entered.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar: 

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB. 

	3
	On the Content tab, under Personal information:

· Select the AutoComplete button. 
	On the Content tab, under Personal information:

· Select the AutoComplete button by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the Forms option by selecting (or clearing) the check box. 

· Select OK.
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the Forms option by pressing F.

· Press ENTER 

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


	AutoComplete Settings:  Use AutoComplete for Forms
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Fill In User Names and Passwords Automatically

To save time and keystrokes, you can use AutoComplete to fill in user name and password information. Each time you enter a new user name/password combination you'll be asked if you want to save the password. If you select Yes, the next time you begin to fill in the first letter or two of your user name, a list will automatically appear. From that list, you select the user name you want to use and the corresponding password information is automatically entered..

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Select Internet Options.
	On the Internet Explorer menu bar: 

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB. 

	3
	On the Content tab, under Personal information:

· Select the AutoComplete button. 
	On the Content tab, under Personal information:

· Select the AutoComplete button by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the User names and passwords on forms option by selecting (or clearing) the check box. 

· Select OK.
	In the AutoComplete Settings dialog box, under Use AutoComplete for:

· Turn on (or turn off) the User names and passwords on forms option by pressing P.

· Press ENTER 

	5
	To close the Internet Options dialog box:

· Select OK.
	To close the Internet Options dialog box:

· Press ESC.


Note   Although the password is saved, it is never displayed. A line of asterisks represents the password on the screen.
	AutoComplete Settings:  Use AutoComplete for user names and passwords on forms
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Increasing Accessibility with Advanced Options

Internet Explorer 6 provides a number of Advanced Options that can help make your browser more accessible and convenient to your personal needs and preferences. By turning some advanced settings on—or off—your assistive technology and other accessibility options you select may work better. 

The settings described in the step by step tutorials listed below are accessed through the Advanced tab of the Internet Options dialog box, and are organized by subsection within that tab. 
Suggested Internet Explorer 6 Advanced Option Settings

Following is a summary of advanced option settings in Internet Explorer 6 for people with accessibility needs. Step by step tutorials provide information on accessing and selecting these settings. The suggested settings will not be appropriate in all situations. Be sure to contact your assistive technology vendor to check the compatibility of Internet Explorer 6 with your specific assistive technology and to learn how to adjust your settings to optimize compatibility
	For users who:
	Turn On:
	Turn Off:

	Rely on ALT text (alternative text that describes images)
	· Always expand ALT text for images
	· Show pictures

	Use a screen reader or screen magnifier
	· Move system caret with focus/selection changes
	· Use smooth scrolling

· Enable page transitions

· Play sounds

	Use a voice recognition program
	
	· Use smooth scrolling

· Enable page transitions

	Have low vision
	
	· Show pictures

· Play animations

· Play videos

· Print background colors and images

	Have cognitive impairments
	
	· Play sounds

	Are sensitive to screen flashing
	
	· Show pictures

· Play animations

· Play videos


Advanced Options Step by Step Tutorials

In this section, see step by step tutorials to:

· Always Expand ALT Text for Images

· Move System Caret withFocus/Selection Changes

· Turn On or Turn Off Enable Page Transitions

· Turn On or Turn Off Inline AutoComplete

· Turn On or Turn Off Smooth Scrolling

· Turn On or Turn Off Play Animations in Web Pages

· Turn On or Turn Off Play Sounds in Web Pages

· Turn On or Turn Off Play Videos in Web Pages

· Turn On or Turn Off Show Pictures

· Turn On or Turn Off Print Background Colors and Images

Always Expand ALT Text for Images

Turned on, this option expands the image size to fit all of the alternate text. This ensures that ALT text is not cut off if the amount of ALT text is larger than the image area. 

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Accessibility:

· Turn the Always expand ALT text for images setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings: Accessibility:

· Move to the Always expand ALT text for images setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.


Note   You must also turn off Show pictures for this setting to work. See the step by step tutorials: Turn On or Turn Off Show Pictures.
	Internet Options:  Advanced tab:  Always expand ALT text for images
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Move System Caret with Focus/Selection Changes 

Turned on, this option moves the system caret (cursor) when the focus/selection changes.  It can help some screen readers and screen magnifiers use the "system caret" (cursor) to determine which area of the screen to read or magnify.  

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Accessibility:

· Turn the Move system caret with focus/selection changes setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Accessibility:

· Move to the Move system caret with focus/selection changes setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Enable Page Transitions 

Turned on, this option makes Internet Explorer fade out of a page you are leaving and fade into a page you're going to. Turned off, screen readers and voice recognition programs may perform better.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Browsing:

· Turn the Enable page transitions setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Browsing:

· Move to the Enable page transitions setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Inline AutoComplete 

Turned on, this option tells Internet Explorer to complete entries when you type Web addresses I the Address bar, based on entries you've used before. You can select the suggested entry by pressing ENTER, or choose from a list of additional options by pressing the DOWN ARROW key until you find the one you want, then pressing ENTER. This option can benefit people with mobility impairments by helping save keystrokes. Users who find inline AutoComplete distracting can turn it off.

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Browsing:

· Turn the Use inline AutoComplete setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Browsing:

· Move to the Use inline AutoComplete setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Smooth Scrolling 

Turned on, this option allows a special type of scrolling to display content at a predetermined speed. Turned off, screen readers will continue to read links correctly even when the next link is off the current screen, and voice recognition programs may perform better as well. Left on, screen readers will sometimes read part of the next link, and sometimes read extraneous information along with the next link.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Browsing:

· Turn the Use smooth scrolling setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Browsing:

· Move to the Use smooth scrolling setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Play Animations in Web Pages

Turned on, this option allows animations to be play when pages are displayed. Turned off, the visual experience will often improve for people who have low vision or who are sensitive to screen flashing. Turning off this option often also helps pages display quicker.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Multimedia:

· Turn the Play animations in web pages setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Multimedia:

· Move to the Play animations in web pages setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Play Sounds in Web Pages 

Turned on, music and other sounds included in Web pages will play when the pages are displayed. Turned off, screen readers will be better able to be heard without distracting computer sounds. Turning this option of can also benefit people who have cognitive disabilities by reducing sound distractions. 

	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Multimedia:

· Turn the Play sounds in web pages setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Multimedia:

· Move to the Play sounds in web pages setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Play Videos in Web Pages 

Turned on, video clips included in Web pages will play when pages are displayed. Turned off, the visual experience will often improve for people who have low vision or who are sensitive to screen flashing. Turning off this option often also helps pages display quicker.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Multimedia:

· Turn the Play videos in web pages setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Multimedia:

· Move to the Play videos in web pages setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Show Pictures 

When this option is turned on, graphical images included in Web pages will appear as the pages are displayed. Turned off, the visual experience will often improve for people who have low vision or who are sensitive to screen flashing. Turning off this option often also helps pages display quicker.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Multimedia:

· Turn the Show pictures setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Multimedia:

· Move to the Show pictures setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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Turn On or Turn Off Print Background Colors and Images 

Turned on, this option allows background colors and images to print when you print a Web page. Turned off, print legibility is often improved.
	
	Mouse actions
	Keyboard actions

	1
	On the Internet Explorer menu bar:

· Select Tools.

· Click Internet Options.
	On the Internet Explorer menu bar:

· Open the Tools menu by pressing ALT+T.

· Select Internet Options by pressing O.

	2
	In the Internet Options dialog box:

· Select the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing the CTRL+TAB.

	3
	On the Advanced tab, under Settings:  Printing:

· Turn the Print background colors and images setting on or off by selecting or clearing its check box.
	On the Advanced tab, under Settings:  Printing:

· Move to the Print background colors and images setting by pressing the DOWN ARROW key.

· Turn the setting on or off (select or clear) the check box by pressing SPACEBAR.

	4
	To save your settings and close the dialog box:

· Click OK.
	To save your settings and close the dialog box:
· Press ENTER.
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