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TECHNOLOGY CURRICULUM
The Basics

This curriculum guide was written with Microsoft Windows® XP-Home and Microsoft Word 2002®. Many of the keystroke commands will work with other Windows operating systems such as Windows 98® or Windows 2000®. The same is true if you are using a different word processor such as Word Perfect. The commands reviewed in these computer lessons are Windows commands and are not dependent on any specific assistive technology. You cannot be a good JAWS or WindowEyes user until you understand Windows.  With that in mind the first 13 lessons focus on keyboard commands built into the Windows operating system. 
Lessons 14-17 deal more with the Internet and JAWS. The keystrokes listed in these lessons are in most cases JAWS specific. If you are using a different assistive technology program, you will need to review that program’s own reference manual for keystrokes needed to navigate on the Internet. 

** Keystroke commands have the following form. A key needing to be held down will be underlined: 
Ctrl-z means you need to hold down the Ctrl-key and press the z key. 
** A comma separates commands that need to be completed sequentially: 
Alt, f, p, Enter means you would press and release the Alt-key, press and release the f-key, press and release the p-key, and press and release the Enter key.

There are several things that are important to remember when working in the Windows environment and with these lesson plans.

1. There are at least 3 ways to complete each action on the computer: a mouse click, shortcut key, and moving through the Menu Bar. Teach your students each action by moving through the Menu Bar. At some point, they may choose to print a document by using the shortcut, (Ctrl-p) instead of going through the Menu Bar, (Alt, f, p, Enter). That is perfectly acceptable. I use the Menu Bar approach because it is consistent in almost all Windows applications and allows students to explore all options available in the menu. 

2. If a key needs to be held down that key will be underlined followed by the letter key.

3. A comma separates commands that can be completed in sequence.
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 1: Keyboard Layout

Student will correctly identify the location of regions and special keys on the standard desktop keyboard. Discuss the function of each key, but do not dwell on it too long. The function of each key will begin to make sense only when actually used in subsequent lessons. 
** Students must know the layout of the keyboard before they can use the computer. 
1. Alpha-Numeric Keys – Left hand side of keyboard starting with the space bar.
a. Space Bar – add a space to text or check a check box

b. ALT key – move the focus to the Menu Bar

c. Win key – Open the Start Menu

d. CTL key – Used with other keys to execute a shortcut 

e. Shift key – Capitalize a letter, also used with other keystrokes to highlight text

f. Caps Lock key – All alpha keystrokes following will be capitals

g. Tab – Add 5 spaces to text or move through options in a “dialogue box”

h. ~ (Tilde) – Often used to indicate missing letters

i. Esc – Back out of a menu

2. Alpha-Numeric Keys – Right hand side of keyboard starting with the space bar.
a. Space Bar – add a space to text or check a check box

b. Alt key – Move the focus to the Menu Bar

c. Win key – Open the Start Menu

d. Menu key – Open a formatting menu, similar to a right click on the mouse

e. Ctrl key – Used with other keys to execute a shortcut 

f. Shift – Capitalize a letter, also used with other keystrokes to highlight text.

g. Enter – Start a new line or execute options in a dialogue box

h. Back Slash – Used to separate directories in a DOS command

i. Backspace – Erase one character to the left of the cursor

3. Alpha-Numeric Keys

a. Alpha keys (a, b, c, …, and punctuation)

b. Number keys (1, 2, 3, …)

c. Shift Number keys (!, @, #, ...)

4. “6-Pak” Keys – The six keys above the arrow keys

a. Insert – Change from insert mode (default) to type over mode 

b. Delete – Delete one character at a time to the right of the cursor

c. Home – Move the cursor to the beginning of the current line

d. End – Move the cursor to the end of the current line

e. Page Up – Move the cursor to the top of the current screen

f. Page Down – Move the cursor to the end of the current screen

5. Cursor Keys (Arrow keys)

6. Numeric Keypad

a) Number Keys

b) +, -, *, / (Add, subtract, multiply and divide)

c) Enter

d) Num Lock – If Num Lock light is off, the 2, 4, 6, and 8 keys act as arrow keys
7. Function Keypad (F1 – F12) – Special function keys

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________
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________________________________________________________________

________________________________________________________________
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Lesson 2: Windows XP Desktop

Classic View
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 2: Windows® Desktop Layout

Student will correctly identify the major areas of the Windows® XP desktop. Discuss the purpose of each area, but do not dwell on it too long. The purpose of each area will begin to make sense only when actually used in subsequent lessons. The keystrokes used to access each area of the desktop will be discussed in lesson 4.  

1. Start Menu – Default location - lower left corner – contains all programs and files in the computer. 

a. List of user defined programs

b. Programs – List of all programs and folders installed on the computer

c. Favorites – List of favorite folders and Internet sites

d. Documents – List of the last 15 documents used on the computer

e. Settings – List of folders for setting up the Windows® environment 

f. Find – Program used for finding files, programs, and network sites on the computer

g. Help – Windows help program

h. Run – Program used to run installation programs (a:\setup or d:\setup)

i. Exit – Windows exit and shut down program (always go through this program before turning off your computer)

2. Task Bar – List of all programs running on the computer, even if they are not “visible” or active.  

3. System Tray – List of programs loaded by Windows that run in the background (anti-virus programs). These programs are not available with a keyboard command except through assistive technology programs.  

4. Desktop Icons – Small pictures (icons) located on the Windows desktop that represent programs or files. 

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 3: Assistive Technology
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 3: Assistive Technology

Student will correctly start their assistive technology program. 

The teacher should setup the needed software so the student can easily begin and use the program to access the following lessons. If you need help customizing the programs, please refer to the advanced lessons on JAWS or Zoomtext, or refer to your assistive technology program manual. 

Generally, Windows should be setup so assistive technology can be easily started with a keyboard command. Mainstream applications such as a word processor should be placed on the Start Menu. In this way, any student can sit in front of a classroom computer and begin the program they need. If only one student uses the computer, the application can be programmed to start each time the computer boots up. If you need help, see the advanced lessons on setting up Windows for a blind or low vision student or refer to your Windows help file.

JAWS Screen Reader Keyboard Commands

The following are basic keyboard commands used only in the JAWS screen reading program. These are not available unless you have JAWS running on your computer.  There are many more keyboard commands available in JAWS, however only the most commonly used commands are listed. 

Keystrokes

· CTRL - Interrupt Speech 

· Right arrow - move cursor to the right and say next character

· Left arrow - move cursor to the left and say previous character

· Up arrow  - move cursor up one line and speaks the whole line

· Down arrow - move cursor down one line and speaks the whole line

· Ctrl-right arrow - move cursor one word to the right and say word

· Ctrl-left arrow - move cursor one word to the left and say word

· Number pad 5 - say current character

· Insert-5 - (both on the number keypad) say current word

· Insert-5-5 - (both on the number keypad) spells the current word

· Insert-2 - (both on the number keypad) Say All command - will speak from the cursor to the end of the document

· Insert-8 - (both on the number keypad) will read the current line

· Insert-f - says font attributes (point size, bold, center, etc.)

· Insert-t - reads the active title bar

· Insert-Page Down - reads the bottom line of window (Status bar)

· Insert-v - adjust JAWS verbosity; how much information will JAWS give me 

· Insert-2 (two above the letter w) - Adjust typing echo; letters, words, both, none

· Insert-f4 - Shut down JAWS

Zoomtext Screen Magnification Keyboard Commands 

The following are basic keyboard commands used only in the Zoomtext screen magnification program. These are not available unless you have Zoomtext running on your computer.  There are many more keyboard commands available in Zoomtext, however only the most commonly used commands are listed. 

Keystrokes

· Alt+ (plus on the number keypad) increase magnification 2x, 3x, 4x, etc

· Alt- (minus on the number keypad) decrease magnification 6x, 5x, 4x, etc

· Alt-Del (Delete-key in the 6-pak keypad) screen magnification to 1x (no magnification)

· Alt-Ins (Insert-key in the 6-pak keypad) screen magnification to previous setting

· Shift-Ctrl-c Turn color filtering on or off (negative or positive screen)

· Alt-arrow move view of the screen in the direction of the arrow without moving the cursor

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 4: Keyboard Commands for Windows XP Desktop
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 4: Keyboard Commands for the Windows XP Desktop

Student will access all major areas of the Windows Desktop.

This lesson shows how to access the Windows Desktop using keyboard commands. Some low vision students may insist on using the mouse, possibly in conjunction with a screen magnification program. While this is acceptable, it is recommended that whenever possible, the student learn and use the keyboard commands. In the long run, it is more efficient to use keyboard commands when accessing Windows, especially if the student is, “putting nose prints” on the screen trying to find the mouse cursor.

1. Open the Start Menu – Press the Window-key or Ctrl-Esc (hold Ctrl and press Esc).

2. Close the Start Menu – Press the Esc key

3. Explore the Start Menu (using the arrow keys)

a. Window key opens the Start Menu

b. Down Arrow to read the “user defined programs” and Window default menu items (Programs, Favorites, Documents, Settings, etc.)

c. Enter or Right Arrow to open sub menus (sub menus have a right facing triangle)

d. Left Arrow to close sub menus.

e. Enter to start a program (i.e. Microsoft Word)

4. Explore the Start Menu (using the alpha keys)

a. Window key opens the Start Menu

b. Pressing the first letter of the menu choice will jump you to that item (i.e. pressing p will jump you to the first menu item starting with the letter p. Pressing the p again will take you to the next menu item beginning with that letter.)

c. If only one menu item begins with the letter w, pressing that letter after opening the Start Menu will jump to and run the program.  

5. Explore the Desktop Icons

a. Window key opens the Start Menu

b. Esc key closes the Start Menu but keeps the focus on the Start Button.
c. Press the Tab key until the focus is on one of the desktop icons. A screen reader should say, “Desktop”. 

d. Arrow keys will move through the program icons

e. Pressing the first letter of the program will jump you to that program (i.e. m for My computer, or i for Internet Explorer)
6. Explore the Desktop Icons (JAWS)

a. Windows key-M will minimize all applications and put the focus on the desktop icon.

b. Press the arrow key to move to the next icon or press the first letter of the program you want (m for My computer).

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 5: Microsoft Word 2002 Desktop
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 5: Microsoft Word 2002 Desktop

Student will correctly identify the major areas of the Microsoft Word 2002 desktop. Discuss the purpose of each area, but do not dwell on it too long. The purpose of each area will begin to make sense only when actually used in the following lessons. 

1. Title Bar – Displays the name of the application and title of the current document.

a. Application Control Menu (Alt-space bar) – Left icon on the title bar

b. Title – Name of application followed by title of current document

c. Minimize Button – Minus sign

d. Maximize / Restore Button – Box / double box

e. Exit Application Button - X

2. Menu Bar – List of menu options

a. 
b. File – Complete tasks involving the entire file

c. Edit – Select parts of the document 

d. View – Change the look of the Word desktop 

e. Insert – Add special text or pictures

f. Format – Change the look of the document

g. Tools – Spell check

h. Table – Working with tables

i. Window – Working with more than one document at a time

j. Help – Application help files

 3. Tool Bars – Icons representing 

a. Standard Tool bar – New, Open, Print, etc.  

b. Format Tool Bar

3. Application Work Area – “Blank sheet of paper”

4. Status Bar – Information about the active document

5. Miscellaneous 

a. Vertical Scroll Bars

b. Horizontal Scroll Bars

c. Rulers 

________________________________________________________________

________________________________________________________________

Lessons 6 – 9: Word File Menu
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 6: Microsoft Word 2002 – File Menu - Save

Students will learn to access the Word 2002 File Menu in the next few lessons. The major options of the File menu include: New, Open, Close, Save, Print, and Exit. Introduced in this lesson will be the "edit box", “dialogue box” and "combo box". 

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option (first letter navigation)

· Down arrow will open a Menu or move down that menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to another option in an open dialogue box

· Shift-Tab will move the focus to another option in an open dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word. The program should start with a “blank sheet of paper” on the screen. Have the student type a simple document of 2 or 3 lines. The student should know not to worry about starting a new line since all word processors have word wrap. This is when a new line automatically starts when one line is full. 

Saving a File: Option 1 (underlined letter)
1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. S-key moves to and opens the Save As dialogue box.

4. Enter key will save the document in the default directory with the first line of text as the file name.   

**Note: Once a file is saved, you will not see the Save as dialogue box again. When you save it again, Word automatically saves the document with the same name and in the same location and immediately returns you to your document. To save a document with a different name or in a different location after it has already been saved, go to the Save As option in the File Menu. (Alt, f, a)

Saving a File: Option 2 (arrow keys)
1. Alt-key moves the focus to the Menu Bar

2. Down arrow will open the File Menu

3. Down arrow again will move through the menu options until you reach the Save As menu option (or Save menu option)

4. Enter key will open the Save As dialogue box

5. Enter again will save the document in the default directory with the first line of text as the file name. 

Saving a File: Option 3 (changing the default file name)

1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. A-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue) in the File Name edit box. To change the name, just type a new name in the File name edit box. Highlighted text will be replaced when you type the new name.

5. Enter will save the file in the default location

Saving a File: Option 4 (changing the default location)

1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. a-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue) in the File Name edit box. To change the name, just type a new name in the edit box. Highlighted text will be replaced when you type the new name.

5. Tab key will move you through the options in the Save As dialogue box. Continue to press the Tab key until you reach the Save In combo box.

6. Down arrow will open the combo box with a drop down list.

7. Arrow, (up or down), to select the location (i.e. c: drive) followed by the Enter key.

8. Tab once to move to the list of subdirectories followed by arrow keys to select the subdirectory. 

9. Enter to open the subdirectory

10. Enter again to save the named file into that subdirectory and return to your document. 

Saving a File: Option 5 (saving to your floppy disk)

1.  Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. a-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue). 

5. Type a:filename. The default name is deleted and replaced with a:filename, (The a: tells the computer to save it to the a:drive). 
6. You can keep the default file name by pressing the Home key (found in the 6-pak keys), typing a: followed by the Enter key. The Home key unhighlights the default name and moves the cursor to the beginning of the line. Typing a: here tells the computer to save the file on the a:-drive. The Enter key then performs the save process. 

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________
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Lesson 7: Microsoft Word Open Dialogue Box
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TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 7: Microsoft Word 2002 – File Menu - Open a File

Students will learn the various ways to open a previously saved file. Introduced in this lesson will be the Documents list in the Start Menu.

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option

· Down arrow will open a Menu or move down the menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to another option in a dialogue box

· Shift-Tab will move the focus to another option in a dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word 2002. The program should start with a “blank sheet of paper” on the screen.

Opening a File: Option 1 (Open from File menu list)
1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. Up-arrow will take you to the bottom of the File Menu

4. Press the up-arrow until you get to the last four files saved in this program.

5. Arrow to highlight the file you want to open

6. Enter will open the file

** Note: Word 2002 will list the last four files saved in this application. 

Opening a File: Option 2 (Open from the Start Menu Documents list)
1. The Window key (between the Ctrl and the Alt key) will open the Start Menu

2. Press the d-key until you move to the Documents list in the Start Menu and press the Enter key. (If Documents is the only word in the Start Menu that begins with the letter d, it will open automatically.)

3. Down arrow to find your document.

4. Enter to open the file with the application in which it was created.

** Note, the documents list in the Start Menu will show the last 15 documents saved on your computer.  

Opening a File: Option 3 (Open from Open dialogue box list)
1. Alt key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. O-key moves to and opens the Open dialogue box.

4. Shift-TAB to move the focus back from the File name edit box to the Look in file list.

5. Press the first letter of the name of the file you are looking for, (m for myfile.doc) or press the down arrow to move through the file list.

6. Enter key to open the selected file

Opening a File: Option 4 (Open from Open dialogue box list in a different directory)
1. Alt key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. O-key moves to and opens the Open dialogue box.

4. Shift-TAB to move the focus back from the File name edit box to the Look in file list

5. Shift-Tab again until the focus is on the Look in combo box (depending on your settings, you may have to press Shift-Tab up to 5 times).
6. Down arrow to open the drop down list of directories


7. Arrow (up or down) to move to the directory or drive where your file is stored.*

8. Enter to open the directory

9. Tab to move the focus forward to the Look in file list

10.  Arrow key to the file you want to open

11. Enter to open the file.

* Note, once you get to the file list, you can type the first letter to jump to that part of the list. (I.e. typing the letter j will jump to first file folder that starts with the letter j). This is “first letter navigation.

Opening a File: Option 5 (Open a file from the a:drive)

1.   Alt key moves the focus to the Menu Bar

2.   f-key opens the File Menu

3. o-key moves to and opens the Open dialogue box

4. Type a: followed by the Enter key. This tells the computer to look in the floppy drive

5. Hold the shift-key down and press TAB to move the focus to the list of files found on the floppy disk

6. Use your down arrow or first letter of the file you are looking for to select your file. 

7. Press the Enter key when you have found your file you want to open.

Lesson 8: File Menu – Print Dialogue Box 
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Lesson 8: Microsoft Word 2002 – File Menu - Print a File

Students will learn how to print a file. Introduced in this lesson is how to check or uncheck a check box.

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option

· Down arrow will open a Menu or move down the menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to another option in a dialogue box

· Shift-Tab will move the focus to another option in a dialogue box in reverse order.

· Space bar will check or uncheck a check box 

· Enter key will begin the selected routine

Have the student start Microsoft Word 2002 and open a previously saved document. 

Printing a File: Option 1 (Printing from the Print dialogue box)

1. Alt-key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. p-key moves to and opens the Print dialogue box

4. Enter will send one copy of the active document to the default printer.*

* Note, the focus is on the, Number of copies edit box. You can select multiple copies by typing the desired number into the edit box or using the up arrow to select additional copies. Enter to print the multiple copies of your document. 

Printing a File: Option 2 (Exploring the Print dialogue box)

1. Alt-key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. p-key moves to and opens the Print dialogue box

4. Tab-key moves the focus to the Collate check box. (This is checked by default). (Collate means to print multiple copies in page order. When the collate box is not checked, the document  prints all copies of page one followed by all copies of page two, etc.)

5. Press the space bar to uncheck the collate check box

6. Press the space bar to check the collate check box

7. Tab through the other options in the Print dialogue box

8. Stop at Page Range All, radio button

9. Select current page by using your down arrow

10. Enter will print the current page only

** Note, radio buttons are usually selected by using the up or down arrow. However, sometimes you will need to use the space bar to select or unselect a radio button just like you would a check box. It depends on the application. 

________________________________________________________________
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Lesson 9: Microsoft Word 2002 - File Menu - New, Close and Exit

Students will learn how to start a new document, close a document and exit Word.

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option

· Down arrow will open a Menu or move down the menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to another option in a dialogue box

· Shift-Tab will move the focus to another option in a dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word 2002. The program should start with a “blank sheet of paper” on the screen. Type a few lines into this document. 

Starting a New document Option 1 (Two documents)

1. Alt-key moves the focus to the Menu bar

2. f-key opens the File Menu

3. The focus is on the first item which is New…

4. Enter key starts the New Document dialogue box

5. Enter will start a blank document

Moving between two open documents or programs (Fast Switch)
1. MS Word 2002 runs a new copy of itself for each document you have open. The documents will be shown at the bottom of the screen on the task bar.
2. To Fast Switch between the documents, you hold the ALT-key down and tap the TAB-key. Release the Alt-key and the focus moves to the other document. 
3. If you have other applications open, such as JAWS, you can Fast Switch between JAWS and Word with the same command.  With 3 or more programs running, you need to hold the ALT-key down and tap the TAB-key repeatedly until you move to the program you want. Only when you release the Alt-key will the focus change to the other program.
** Note: Your old document is placed behind the blank page. You can return to your old document by closing the new document (Alt, f, c) or by going through the Window menu (Alt, w, and arrow key to move to the title of the first document, Enter). 


Closing a document
1. Alt-key moves the focus to the menu bar

2. f-key opens the File menu

3. c-key moves to the close option on the File menu 

4. If the active document has been saved, you will close the document.

5. If the document has not been saved, you will open the Microsoft Word dialogue box - "Do you want to save changes?"

6. Type y for yes to save changes (If the document was never saved, you will then open the Save As dialogue box)

7. Type n for no to discard the file or changes to your file

8. Type Esc to cancel the close and return to your document

Exiting Word 2002
1. Alt-key moves the focus to the menu bar

2. f-key Opens the File menu

3. x-key moves to the exit option on the File Menu

4. If you have any documents that have not been saved, you will open the Microsoft Word dialogue box, "Do you want to save changes?"

5. Type y for yes to save changes (If the document was never saved, you will then open the Save As dialogue box)

6. Type n for no to discard the file or changes to your file

7. Type Esc to cancel the close and return to your document

8. When all files have been saved or discarded, Microsoft Word will exit.

________________________________________________________________
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Lesson 10: Highlighting Text
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Lesson 10 Microsoft Word 2002 – Edit Menu - Highlighting Text

Students will learn to highlight text within a document. 

Movement Keystrokes:

· Left or right arrow key will move the cursor 1 letter or space to the left or right.

· Up or down arrow key will move the cursor 1 line up or down. 

· Ctrl-right arrow will move the cursor one word to the right

· Ctrl-left arrow will move the cursor one word to the left

· Home moves the cursor to the beginning of the current line.

· End moves the cursor to the end of the current line.

· 
· Ctrl-Home moves the cursor to the beginning of the document.

· Ctrl-End moves the cursor to the end of the current document.

Highlighting Keystrokes: Add Shift key to any movement command
· Shift-right arrow highlights one character at a time to the right of the cursor

· Shift-left arrow highlights one character at a time to the left of the cursor

· Shift-down arrow highlights one line of text from the cursor down

· Shift-up arrow highlights one line of text from the cursor up

· Shift-Home highlights text from the cursor to the beginning of the current line

· Shift-End highlights text from the cursor to the end of the current line

· Shift-Ctrl-right arrow highlights one word to the right of the cursor.

· Shift-Ctrl-left arrow highlights one word to the left of the cursor.

· Shift-Ctrl-Home highlights text from the cursor to the beginning of the document

· Shift-Ctrl-End highlights text from the cursor to the end of the document

· Ctrl-a highlights the entire document.

· Any Arrow keys will un-highlight text that has been highlighted.

* Note: Adding the shift-key to any movement within a document will move and highlight that text.  

Have the student start Microsoft Word 2002 and open a previously saved file.

Moving Around Your Document

1. Use the right arrow to move one character to the right of the cursor.

2. Use the left arrow to move one character to the left of the cursor.

3. Use the down arrow to move one line down and the up arrow to move one line up.

4. Move to the middle of a line of text. 

5. Move to the end of the line by pressing the End-key on the 6-pack keypad.

6. Move to the beginning of the line by pressing the Home-key on the 6-pack keypad.

7. Move to the beginning of the document by pressing the Ctrl-Home keys.

8. Move to the end of the document by pressing the Ctrl-End keys.

Highlighting and Un-highlight Text in Your Document

1. Use the Shift-right arrow to highlight one character to the right of the cursor.

2. Hold the Shift key down and press the right arrow five times to highlight 5 characters to the right of the cursor.

3. Press the left arrow only (without pressing the shift key) to un-highlight the text. This should put the cursor in front of the first character you highlighted.

4. Highlight 5 characters again by holding the shift key and pressing the right arrow 5 times. 

5. Press the right arrow only (without pressing the shift key) to un-highlight the text and move to the right of the highlighted text.

Highlighting Larger Blocks of Text

1. Press the Ctrl-Home keys move the cursor to the beginning of your document.

2. Shift-down arrow will highlight the current line.

3. Shift-down arrow again will highlight a second line of text.

4. Un-highlight text by using only the left arrow.

5. Shift-Ctrl-End will highlight all text from the cursor to the end of the document.

6. Un-highlight text by using only the right arrow. This should put your cursor at the end of your document.

7. Shift-Ctrl-left arrow will highlight one word at a time starting to the left of the cursor. Press the right arrow to un-highlight your text.

8. Shift-Ctrl-right arrow will highlight one word at a time starting to the right of the cursor. Press the left arrow to un-highlight your text.

9. Ctrl-a will highlight the entire document.

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 11: Cut, Copy, Paste & Undo
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Lesson 11 Microsoft Word 2002 – Edit Menu - Cut, Copy, Paste & Undo

Students will learn to move text within a document. This is not something students will do often; however, it is an important skill to learn. In the advanced lessons, students will use the same keystrokes learned here to highlight, copy and move text from one program to another.  

These commands can be performed by going through the Edit Menu, (Alt, e, c to copy text) however it is easier and more efficient to use the short cut keys. In addition, the cut, copy, and paste commands are accepted in virtually any application within Windows. The undo and redo commands, are not as widely accepted and should be tested before expecting them to work in applications other than MS Word. 

Keystrokes:

· Ctrl-x will cut highlighted text and place it on the "clipboard"

· Ctrl-c will copy highlighted text and place it on the "clipboard"

· Ctrl-v will paste text saved to the clipboard into the document at the cursor location.

· Ctrl-z will undo the last keystroke

· Ctrl-y will redo the last undo

Have the student open a document in Microsoft Word 2002. Have the student enter his name on the top line.

Moving Text within a Document Option 1 (Copy)

1. Move the cursor to the beginning of the document (Ctrl-Home)

2. Shift-down arrow will highlight the top line of text.

3. Ctrl-c will copy the highlighted text and place it on the Windows Clipboard. The original text remains on the top line.

4. Ctrl-End will move the cursor to the end of your document.

5. Enter key will move the cursor down one line.

6. Ctrl-v will paste the contents of the clipboard into the document.

7. Enter will move the cursor down one more line.

8. Ctrl-v will paste the contents of the clipboard into the document again.

** Note, the contents of the clipboard can be pasted multiple times. Text remains in the clipboard until another cut or copy replaces it, or the computer is turned off. 

Moving Text within a Document Option 2 (CUT)

1. Move the cursor to the beginning of the document (Ctrl-Home)

2. Shift-down arrow will highlight the top line of text.

3. Ctrl-x will cut the text and place it on the Windows clipboard. The original text is removed from the top line of the document.

4. Ctrl-End will move the cursor to the end of your document.

5. Enter key will move the cursor down one line.

6. Ctrl-v will paste the contents of the clipboard into the document.

7. Enter will move the cursor down one more line.

8. Ctrl-v will paste the contents of the clipboard into the document again.

Undoing and Redoing Keystrokes

1. Ctrl-z will undo your last paste. Repeat the command to undo successive keystrokes.

2. Ctrl-y will redo your last undo. Repeat until you return to your original document.

Undoing Erased Text

1. Ctrl-a will highlight the entire document

2. Press any letter key: that letter has now replaced all highlighted text.

3. Ctrl-z will undo the last keystroke and returned you to your highlighted text.

** Note, Often when highlighting text, a student will accidentally press a key and replace the highlighted text (erase the text). Use the undo command (Ctrl-z) to go back and restore the highlighted text. 

________________________________________________________________
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Lesson 12: Formatting a Document
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Lesson 12 Formatting a Document

Students will learn to format text within a document. This includes changing font characteristics, line spacing, and centering text.

Keystrokes:

Ctrl-b will boldface highlighted text

Ctrl-u will underline highlighted text

Ctrl-i will italicize highlighted text

Ctrl-[ (left bracket) will decrease the font of highlighted text

Ctrl-] (right bracket) will increase the font of highlighted text

Ctrl-e will center text

Ctrl-l will left justify text

Ctrl-r will right justify text

Have the student open a previously save document. 

Changing the Text Font Size

1. Make sure you are at the top of the document (Ctrl-Home)
2. Ctrl-down arrow will highlight the top line of text

3. Ctrl-[ (left bracket) will reduce the highlighted font size

4. Ctrl-] (right bracket) will increase the highlighted font size

5. Left arrow to un-highlight your text and move to the beginning of your text.

** Note: if you forget to un-highlight your text, you will loose it when you type the next letter. You can recover the lost text by using the undo command (Ctrl-z).

** Note: You can change the font size by going through the Format Menu (Alt, o, f, TAB, TAB). Type a number in the edit box or use you down arrow to select a number in the drop down list.

Changing the Text Font

1. Make sure you are at the top of the document (Ctrl-Home)
2. Shift-down arrow will highlight the top line of text

3. Alt-key moves the focus to the Menu Bar

4. Right arrow to the Format Menu Enter (or type the letter O to jump to and open the Format Menu)

5. Enter (or f-key) to open the Font dialogue box

6. The default font type is highlighted (Times New Roman or Arial)

7. Use the down arrow to go through the list of fonts.

8. If you know the font type you want, you can type its first letter (L - Lucida) to jump to the first font starting with that letter and then down arrow to review the list from there

9. Enter will change to the font type selected 

10. Right arrow to un-highlight text and move to the end of the highlighted text.
Changing Font Style

1. Highlight any word or line in your document

2. Use the Ctrl-b shortcut to change the font style to bold face

3. Use the Ctrl-u shortcut to change the font style to underline text

4. Use the Ctrl-I shortcut to change the font style to italicize text

5. Use the left arrow to un-highlight text and move to the beginning of the highlighted text
6. You should now see bold, underlined and italicized text

** Note, you can remove the bold, italicize, and underline by using the same command (i.e. Ctrl-b will change a bold font back to a regular font).

** Note: Bold, underline and italicize text can be changed through the Format Menu; however the shortcut keys are more efficient and easier to remember.

Centering Text

1. Move to any line of text in your document (You do not need to highlight the text to center it)

2. Ctrl-e will center the text

3. Ctrl-r will right justify the text

4. Ctrl-l will left justify the text

Double Spacing Your Document

1. Highlight your entire document (Ctrl-a)

2. Ctrl-2 will double space the highlighted text

3. Ctrl-1 will return the highlighted text to single space

4. Left arrow to un-highlight the text

** Note, centering text and double spacing text can be done through the Format Menu – Paragraph option, (Alt, o, p then TAB-key to the option in the dialogue box. 

________________________________________________________________
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________________________________________________________________

_______________________________________________________________________

Lesson 13: Spell Check

JAWS spelling Errors List Dialogue Box
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Lesson 13 Microsoft Word 2002 – Tools Menu Spell Check

Students will learn to check their spelling in a document. The student will need to rely more on their assistive technology to use this program efficiently. Each screen reader will announce the information on screen a little differently. 
JAWS has a macro to list all misspelled words in a document. It is the most efficient way to spell-check a document. Use this method if you are using JAWS screen reader software.

Keystrokes:

Menu key found between the Window key and the Ctrl key to the right of the space bar.
Have the student open a previously saved document. Make sure it contains  several misspelled words.
Using JAWS Commands to Spell Check a Document
1.  Hold the Shift and Alt keys down and tap the L-key to get a list of misspelled words in the document. (Shift-Alt-L)
2. Press the Enter key to exit the list dialogue box and move the cursor to the first misspelled word, (or down arrow to review the total list of misspelled words). 

3. The cursor is now at the beginning of the misspelled word. Press the Menu key (located to the right of the space bar between the Window key and Ctrl-key).
4. This gives you a list of suggested words to replace the one misspelled. 

5. Use the down arrow to find the correctly spelled word.

6. Once you locate the correctly spelled word, press the Enter key to change the misspelled word with the suggested correct spelling and return to your document.

7. Repeat steps 1 through 6 to correct additional words. 

8. If a word is not misspelled but appears in the misspelled list, you can add it to your dictionary or ignore it from this menu.
9. If a word is misspelled but there are no correct suggestions, press Escape and correct it manually. Even if you are not sure how to spell it, try to get closer to the spelling and then repeat steps 1 through 6 again.  
Using the Traditional Spell Check - Erasing Misspelled Words

1. Make sure you are at the top of the page

2. Alt-key moves the focus to the Menu Bar

3. t-key opens the Tools Menu

4. Enter or S-key opens the Spell Check dialogue box

5. The JAWS screen reader should announce "Not in Dictionary", followed by a Suggestions list. Sometimes the word is so different in the Word dictionary that no suggestions are recommended. The focus remains in the "Not in Dictionary" edit box at the end of the misspelled word. 

6. Erase the text by pressing the backspace key until the error is gone.

7. Retype the misspelled word

8. TAB to the Change button 

9. Press Enter to make the changes in the document and resume spell checking

Using Spell Check - Selecting from the Suggestions List (Continued from above)

1. The JAWS screen reader should jump to the next misspelled word and announce the "Not in Dictionary" word followed by a Suggestions list.

2. TAB one time to the Suggestions list (If there are no suggestions you will skip the Suggestions list and move to the buttons.)

3. Use the down arrow to move down the list of suggestions to the correct word

4. TAB to the Change button

5. Press Enter to make the changes in the document and resume spell checking
Using Spell Check - Adding a Word to the Dictionary 
** Note: A student's last name may not be in the dictionary. To add this or any word to the custom dictionary simply TAB to the Add button after Spell Check identifies a misspelled word you know is correct. You want to be careful when adding words to the Dictionary. Once added, it will recognize these words as spelled correctly.  

Using Spell Check to Change All 

** Note: If a student has made the same spelling error several times in the document, he can correct all of them at once.

1. TAB to the Suggestions List

2. Down arrow to select the correct spelling 

3. TAB to the Change All button

4. Enter will look though the document, correct the spelling and resume spell check

** Note: When all words in the document have been corrected, the Spell Check Completed dialogue box will appear. Press the Enter-key to close Spell Check.

** Note: If the student knows a word is misspelled and Word has identified it as misspelled by underlining it in red, she can move the cursor to the word using the arrow keys. Once the cursor is on the word, press the Menu key (located just to the right of the Window key, on the right side of the space bar). This will bring up a list of suggested words 

** Note: Grammar Check may be very confusing when using a screen reader. It is recommended that Grammar Check be turned off except with advanced users. TAB to the Grammar Check option and press the Space Bar to uncheck the check box. 
________________________________________________________________
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JAWS and the Internet
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JAWS & the Internet

Lesson 14: Basic Understanding of the Internet

Surfing the Internet can be a fun and exciting experience as well as a very frustrating experience for both sighted and non-sighted users alike. The freedom and power that the Internet provides to a blind person however can be well worth it. Not since the invention of writing has a society’s store of knowledge been available to blind people in real-time. Text on the Internet can be downloaded and exported to a Braille note taking devices, read online, or converted to Braille and embossed into paper format.  Surfing the Internet with a screen reader like JAWS is as much an art form as it is a skill that can be learned. For this reason, it is important to understand at least the basics of JAWS and Microsoft Internet Explorer. 

Microsoft Internet Explorer (IE) is a web browser. Just as MS Word is a tool for creating a document, IE is a tool for moving from location to location on the Internet. Sighted people use the mouse to click on links that will jump from one location to the next. Each click of the mouse may jump the student further down the same page, jump to another location within the same website, or jump to an entirely new website. To make matters worse there are pop-up adds, poorly designed websites, and separate programs like MS Media Player or Real Audio Player that may “appear” unexpectedly on your screen.

Internet sites like Yahoo are made up of text, links, images, form edit fields, tables and multimedia such as music or video. Not all websites however are fully accessible to a screen reader. JAWS can only read text and describe objects like buttons and edit fields if they are created correctly. Often times, web designers put a picture of text on the screen instead of true text. A picture of text is not accessible. JAWS has no way of interpreting the picture and producing a text description. In order to be accessible, a web designer who places a picture in a web page needs to place text “behind the picture” in an area called the Alt-tag.  Sometimes image links have an Alt-tag with a code the programmer uses such as r/m1. Jaws will read this Alt-tag, however it will have no meaning to the user. Other times the actual link will not be descriptive, such as “click here” or “56k”. A good descriptive link will give enough information by itself for the student to decide whether or not it is a link she would like to jump to, i.e. news, Backstreet Boys, Yankees, or e-mail. 

JAWS is a program that uses scripts or macros to accomplish certain tasks on the Internet. When a new version of Microsoft Internet Explorer comes out, these scripts may need to be modified in order to take advantage of the new features. This is the main reason why JAWS needs to be upgraded on a regular basis. JAWS is designed to work primarily with Microsoft Internet Explorer. It will work with Netscape Navigator, but it will not have the same features or navigation commands.

JAWS uses three different cursors to move around a web site. The PC-cursor is evident when you are typing in an edit field. It is the blinking vertical line that shows where you can type information. The JAWS cursor is the location of the arrow cursor. A sighted person moves the arrow cursor around with the mouse. The HTML cursor is the way JAWS actually reads a website. The HTML cursor goes into the HTML code (Hyper Text Markup Language) to glean out what is text, locate Alt-tags associated with pictures, and help the user locate and fill out on-line forms. To successfully navigate a website a blind user must have a strategy to deal with each of the cursors as well as the various types of information and objects that can pop up on the screen. 

For these exercises, I am using JAWS 4.5 and MS Internet Explorer 6.0. You can check the version you are using by going to each program’s Help menu and going to the About option (Alt-key, h, a). If you are using any other version of JAWS or Internet Explorer these commands may not work properly. If you have the latest version of JAWS, you can install Internet Explorer 6.0 directly from the JAWS CD.
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Lesson 15: Basic Navigation of a Web Site

Students will learn to access the Library of Congress web site (www.loc.gov). 

Keystrokes: Zero = Insert key on the number keypad

· Ctrl-key Interrupt JAWS speech until the next keystroke

· Down arrow (or TAB) will move from link to link

· Up arrow (or Shift-Tab) will move from link to link in reverse order

· 0-F7 (zero F7) keys will list all the links on a page)

· Enter key will activate a link

· 0-F6 (zero-F6) will list all the headings found on a page 
· H-key will take you to the first heading on the page (if any)
· 0-F8 (zero-F8) key will list all the buttons on the Button Bar of Internet Explorer 5

· Ctrl-Home key top of web page

· Alt-Home key jump to your Home Page

Have the student start JAWS. Next have the student start Microsoft Internet Explorer 5.5. The program should start with the browser’s home page on the screen. Press the Ctrl key to interrupt JAWS speech. 

Opening a Web Site (Option 1)

1. Press the Alt-key to move the focus to the Menu Bar (JAWS should say “Menu Bar File”.

2. Press the f-key to open the File Menu

3. Press the o-key to jump down to the Open dialogue box

4. Type www.loc.gov in the open edit field and press the Enter key.

5. You should now have moved to the Library of Congress web site.

6. Once the page loads, JAWS will read the page until you stop it with a Ctrl-key or some other command.

Opening a Web Site (Option 2)

1. Hold the ALT-key down and press the d-key to move the focus to the Address edit field.

2. Type www.loc.gov in the Address edit field and press Enter.

3. You should now be on the Library of Congress website.

4. JAWS will read the page until you stop it with the Ctrl-key.

Moving from Link to Link

1. Once you are in a web site you can move from one link to the next with the down arrow or the TAB key.

2. To move back up the links you can press the up arrow or the SHIFT-TAB keys.

List All the Links on a Page

1. Hold the 0-key (Zero) down and press the F7 key.

2. This presents you with the JAWS Links List Dialogue Box

3. It tells you the number of links on the page and which one you are on (i.e. 3 of 75 links).

4. You can go up or down the list by pressing the up or down arrow keys.

5. You can go to the beginning of the list of links with the Home key

6. You can go to the end of the list of links with the End key

7. You can make a guess of the link you are looking for by pressing the first letter of the link you want (i.e. “m” for mail).

8. Continue to press that letter to cycle through all the links that begin with that letter.

9. When you find a link you want to jump to press the Enter key.

Moving Back to the Previous Page (Option 1)
1. Press the Backspace key to move to the previous page.

2. It should take you to the page you just left. 

Moving Back to the Previous Page (Option 2) 
Sometimes the Backspace key does not move to the previous page. When this happens you can try the following.

1. Hold the Alt-key down and press the Left Arrow to move you back to the previous page.

2. Hold the Alt-key down and press the Right Arrow to move you forward a page.

Moving Back to the Previous Page (Option 3) Using Navigation Buttons

1. Hold down the 0-key (zero) and press the F8 key

2. This opens all the buttons listed on the Internet Explorer Tool Bar

3. Press the b-key to jump to the Back Button followed by the Enter key

4. Press the 0-F8 followed by the f-key to jump to the Forward Button followed by the Enter key

Moving to Your Home Page

*Note: Your home page is designated in your Internet Explorer, Tools Menu, Internet Options item, (Alt-t, O). This is the page that opens when you first start IE. 

1. Hold the Alt-key down and press the Home key on the 6-pack keyboard.

2. If that does not work, use the Navigation Buttons by pressing the 0-F8 keys

3. Press h-key for Home button followed by the Enter key

4. You should now be at your home page.
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Lesson 16: Basic Search on the Google Website (www.google.com)

Students will learn to search the Internet using the Google website). 

Keystrokes: (Zero = Insert key on the number keypad)

· F-key will move the cursor to the first edit field (if not, try the next command)

· Ctrl-Ins-Home keys will move the cursor to the first edit field (usually)

· Left mouse click (/ on the number key pad) turns forms mode on when in an edit field

Moving to the Search Edit Field on Google

1. Begin JAWS and Internet Explorer 5.5

2. Type the letter f. You should hear JAWS say, “edit”. (If not, try the TAB-key to move to the first edit field). Or…

2a. If the above command does not work, hold down the Ctrl-key, hold down the Insert-key on the 6-pak keypad and tap the Home key (CTRL-INS-Home)

3. You should hear JAWS say, “edit”. (If not, try TAB a few times to move to the first edit field.)

4. Press the /-key (forward slash) on the numeric keypad. This is the left mouse click. 

5. You should hear JAWS say, “Forms mode on”. 

6. You can now enter a word or phrase (i.e. stars) followed by the Enter key

7. A new page displays with the results of the search.

8. Listen to JAWS to be sure it is the information you want. Remember, ads at the beginning of this page may not have anything to do with your search.

9. Ctrl-key to temporarily stop JAWS talking. When you press the Ctrl key the HTML cursor that JAWS uses to read the web site will stop at this point in the document. 

10. Press 0-2 (zero-2 both on the numeric keypad) to continue reading from the current position.

11. To list all the links on this page press the 0-F7 keys (zero-F7).

12. Now press the first letter of the word you are looking for, (b for Backstreet Boys, etc.). Remember, this will only jump you to words that begin with that letter. You would not find, “The Backstreet Boys” by pressing the letter b. If you do not find the link you are looking for, press the Home key to move to the top of the links list and use the down arrow to go through the links one at a time.

13. When you find a link you want to explore press the Enter key.

14. Listen to the site. If it is what you want you can list the links (0-F7) for further exploration or just listen to the text.
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Lesson 17: Saving a Website

Students will learn to save a website as a text file or Word Document

Keystrokes:

Alt-key to move to the Menu Bar

Tab key to move through options in a dialogue box 

Shift-Tab to move through options in a dialogue box in reverse order

Saving the Website with the Save Command

1. Move to a website that contains text

2. Press the Alt-key to move the focus to the Menu Bar

3. Press the f-key to open the File Menu

4. Press the a-key to open the Save As dialogue box

5. Press the Tab once to move the Save as type dialogue box option

6. Press the letter t to change the option to Text file

7. Shift-Tab to move the focus back to the File Name edit field

8. Type in a name for this page and press Enter

9. It should save this page in “My Documents”.

10. This text file can now be opened in Word or Duxbury for further reading, editing or conversion to Braille.

Saving the Website with the Copy and Paste Command

1. Move to a website that contains text

2. Press the Alt-key to move to the Menu Bar

3. Press the e-key to open the Edit Menu

4. Press the a-key to highlight all the text

5. Press the Alt-key to move back to the Menu Bar

6. Press the e-key to open the Edit Menu

7. Press the c-key to copy the highlighted text to the Windows Clipboard

8. Press the Window key to open the Start Menu

9. Press the w-key until you hear Word (If Word is on your Start Menu) 

10. Press the Enter key (if necessary) to start MS Word

11. Press the Ctrl-v to paste the copied text to this new document in MS Word.

12. Save the file as usual (Alt-f, s).
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Lesson 18: Tips and Trick for the Internet 

(Why Doesn’t the Internet Do What I Want it to Do?)

Students will learn tricks to make a web site more accessible.

Keystrokes: (Zero = Insert key on the number keypad)
Zero-2 – Read from cursor to the end of the page.  (Both keys on the numeric keypad)

Zero-t – Read the title bar of the active program.

Zero-F9 – List all frames on a web page.

Zero-Enter – Jump to the next block of text 25 words long

Where Am I?

1. It is easy to get lost on the Internet or even within Windows. Use the 0-t (Zero-t) to read the Title Bar of the active program or website.

2. Often advertisers have something called a pop-up or pop-under ad. This is when an unsolicited ad pops-up over or under the page you just opened. It opens as a separate window so you cannot just back out of this ad.

a. First use the 0-t command to find out where you are

b. If you believe it is a pop-up ad, press the Backspace key to try moving back to the previous page

c. If that does not work, you may have to “exit” the ad with the Alt-f4 key. If it is a true pop-up ad you will exit the ad without closing Internet Explorer. (If it was not a pop-up ad you may have just exited Internet Explorer and off the Internet).

d. Press the 0-t again to read the title of the active application.

Why Won’t JAWS Read the Website?

1. When Internet Explorer finishes loading a website, JAWS will begin to read the text, tags, and links it finds on the website.

2. Sometimes JAWS cannot read a website. If a website’s homepage is a picture with no Alt-tag, there is nothing for JAWS to read. Nothing you do can change this fact. On the other hand, JAWS may not read the website when text is available for other reasons. Try the following strategies to read a website.

a. Hold the 0-key (Zero) down on the number keypad and press the 2-key on the number keypad (read all command).

b. Highlight all text on this page. (Hold the Ctrl-key down and press the a-key).

c. Go off the page and return to this page. (Alt-left arrow followed by the Alt-right arrow).

d. Try moving to a different frame on this page. Zero-F9 will list all frames on a web page, if there are additional frames. Use your up or down arrow to move to a different frame and press Enter. Jaws should read text within that frame. 

Jumping to the Important Text

When a student goes to a website, often there are ads, navigation bar and other material unrelated to a students search. 

1. Start JAWS

2. Start Internet Explorer

3. Go to the Open new site (Alt, f, o) or navigation edit field (Alt-d)

4. Type www.latimes.com (Los Angeles Times online newspaper)

5. Here there are ads at the top of the screen, a navigation bar down the left side of the screen and finally headline news in the center of the screen. 

6. Hold the 0-key (Zero) down and press Enter to jump to the first block of text 25 words long. (This can be changed in the JAWS options.)

7. You may hear “Table”, press 0-Enter repeatedly until you find the text of a story you are interested in hearing. 

8. Press the up arrow to move to the link for this story and press Enter. This will jump you to a new page where the whole story is located.

9. Since you are at a commercial newspaper site you often get a pop-up ad here. If so you will probably have to hold down the Alt-key and tap the f4 key to exit the ad.

10.  When you finally get to the page with the text of the story you want, you have the same banner, ads and navigation bar you had on the front page. 

11. Hold down the 0-key (zero) and press the Enter key until you hear the title of the story.

12. Hold down the 0-key (zero) and press the 2-key (both on the numeric keypad). This is the read all command.

13.  You should now hear the headline, byline, photo captions, and finally the text of the article.

14.  Some of the picture captions may not make much sense. It really depends on the programmer.   
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Lesson 19 Using Hotmail

Hotmail is a free Internet e-mail website run by Microsoft. There are several other sites such as Yahoo Mail and AOL. Each of these sites acts as a virtual post office box to send and receive e-mail. You access your e-mail by logging into the website, typing in your user name and entering your password. You can also access your Hotmail account using Microsoft’s Outlook Express program. While this is much easier to use, you will need to setup Outlook Express on each computer you use to access your account. For this reason both methods are included in this chapter.  

The Hotmail web page is displayed with ads, navigation information in addition to your email. Because of all this extra information, it is not easy to navigate and find your email using a screen reader. However, Hotmail seems to be the easiest free mail websites to use. The other web sites work in similar fashion, so if you use one of the other e-mail sites you will have to work out the details of accessing your email. 

I did not list the steps needed to signup for your hotmail account. While this can be accomplished with JAWS, you may find your students struggling with this and they may require assistance. The steps include selecting a unique user name and password, answering questions incase you forget your password, and choosing whether to receive email from advertisers. Once you have setup an account, you need to access it every month or the account becomes inactive. You can pay monthly for an account that will not become inactive and will allow for larger attachments. 

Because Hotmail is a website, the instructions for using this site may change tomorrow. However the strategies outlined here can be used as a general guide for accessing Hotmail or any other free email website.

Using Outlook Express with Hotmail

Setting Up Outlook Express

1. You will need a current Hotmail account. (Sign up at www.hotmail.com).

2. Start Outlook Express. (You can place OE on the Start Menu so pressing the Window key followed by the letter-O will start the program.)

3. Type in a, “Display Name” and press Enter. The first name of the student is all that is needed.

4. Type in your whole hotmail address including the @hotmail.com suffix and press Enter.

5. Select your mail server, HTTP and tab to your HTTP mail server provider. Select Hotmail and press Enter.

6. Next type in your account information. This is your whole email address. Tab to the password edit field and type in your hotmail password. 

7. Tab to the “remember my password checkbox.” If you want to Outlook Express to remember your password make sure this is checked. If you want more privacy, you may want to make sure this is not checked. The spacebar will check or uncheck this box.

8. Press the Enter key to finish setting up Outlook Express.

9. Select the Yes button when you are asked if you want to view a list of folders. This will create your inbox, outbox, Sent Items, etc. 

10. You are now ready to use Outlook Express to send and receive e-mail.

Make Outlook Express open in your Inbox

1. Go to your options dialogue box (Alt, t, o)

2. Press the space bar to check the “When starting, go directly to my Inbox folder”.

3. Press Enter to apply changes. The next time you start OE, you should start at your Inbox.

Eliminate the Preview Pane

1. Go to the Layout dialogue box (Alt, V, L)

2. Tab several times to “Show preview pane” checkbox.

3. Press the spacebar to uncheck the box.

4. Press Enter to apply the changes. 

Synchronize your Hotmail Address Book with Outlook Express Address Book

1. Go to your Address Book. (Alt, t, b)

2. Synchronize your address books. (Alt, t, s)

3. Type your password if requested. (You may be required to type your password twice). 

4. This will make sure any email addresses you created in Hotmail and email addresses you add in Outlook are the same. 

5. You can add email addresses contacts here in the Address Book dialogue box. (Alt, f, c).

Using Outlook to Read and Send E-mail

Using Outlook is very similar to working in Microsoft Word. The Alt-key moves the focus to the menu bar; the underlined letter will open the menu (f for File menu, etc) and down arrow or first letter navigation through the menus. There are many more options in Outlook Express than will be discussed here, however students who have worked in MS Word should have little trouble exploring Outlook Express using standard Windows navigation commands.

Reading Your Email

1. There are three tab stops in your inbox view (if you setup Outlook Express as suggested above). Folders list, Message list, and Address book list.

2. To read your email, just tab to your Message List, select your message with the up or down arrows and press the Enter key.  

3. Your message is displayed on the screen. If it is in a small window, you can maximize the screen by pressing the Alt-key, space bar and then the x-key. JAWS should read your e-mail automatically. Use control-key to stop JAWS speech and Ins-key, 2-key (both on the numeric keypad) to continue reading the message. 

4. To read the next e-mail message, press the Alt-key, v-key to open the View menu n-key to open the Next dialogue box and n-key again for the next message or m-key for the next unread message. 

5. To close the message view, press the Alt-key, f-key to open the file menu, followed by the c-key to close the message. 

Creating a New E-mail Message

1. Alt-key, f-key opens the File menu

2. N-key will open the New submenu and the m-key will open the Mail Message dialogue box (Alt, f, n, m).

3. The focus is in the To: edit field. You can type in the e-mail address of the person here. 

4. Tab to the cc: box and tab again to the Subject field. Type in a subject here. 

5. Tab again to the edit field where you can type your e-mail message.

6. To send your message, go to the file menu (Alt, f) and select the send option (e-key)

To Exit Outlook Express

1. Alt-key, f opens the File Menu

2. L-key will log off Identity and exit Outlook Express  

Hotmail Through the Internet

Logging onto Your Hotmail Account

1. Start JAWS

2. Start Internet Explorer (Windows-key, i-key if IE is located on the Start Menu)

3. Hold down the ALT-key and press the d-key to move the focus to the Address edit field. 

4. Type www.hotmail.com and press the Enter key.

5. You should now be on the Hotmail website.

6. Press the Ctrl-key down to get JAWS to stop talking.

7. Hold down the Ctrl and Insert keys and tap the Home key.

8. This should move the HTML cursor to the first edit field (hopefully the sign-in edit field). You should hear JAWS say, “Sign in edit”.

9. Press the /-key (slash on the number keypad) to activate the PC cursor. You should hear JAWS say, “forms mode on”.

10. You can now type in your user name.

11. Press the Tab-key two times to move to the password edit field.

12. Type your password.

13. Press the Tab-key to move to the sign-in button.

14. Press the Spacebar to activate the sign-in button.

15. If you typed your name and password correctly, you should now be on your email home page.

16. Press the Ctrl-key to get JAWS to stop talking.

Reading Your Email (Moving to Your Inbox)

1. Once you get to your email homepage, you will want to check for the arrival of new email.

2. Hold the Ins-key and press the f7-key to get a list of links on this page.

3. Press the Home key to move to the top of the list of links.

4. Press the i-key to move to the first word in the list that begins with the letter i. Repeat until you hear “inbox”.

5. Press Enter to display the web page containing your email.

6. Press the Ctrl-key to get JAWS to stop talking.

7. Hold the Ins-key and press the f7-key to get a list of links on this page. 

8. Press the Home key to move to the top of the list of links.

9. Press the s-key until you hear, “size”. DO NOT PRESS ENTER.
10. You have moved to the last link before your list of email.

11. Press the down arrow to hear the title of your first email.

12. Repeat pressing the down arrow until you know the number of emails in your inbox.

13. Press the up arrow to move back to your first email and press Enter.

14. This will display your email on a new page.

15. Press the Ctrl-key to get JAWS to stop talking.

16. Hold the Ins-key and press the f7-key to get a list of links on this page.

17. Press the Home key to move to the top of the list of links

18. Press the p-key until you hear, “Printer friendly version” and press Enter.

19. This will display your email without a lot of ads and navigation links.

20. You can allow JAWS to read this page or use your down arrow to move line by line. If you don’t want to listen to the whole line, simply press the down arrow to move to and begin reading the next line. This will allow you to skim past the information you don’t want to hear. 

21. Once you have listened to your email either press the backspace key or hold the Alt-key and press the left arrow to move back to the original view of your email.

22. If you want to delete this email now is the time. Hold the Ins-key and press the f7-key to get a list of links on this page.

23. Press the Home key to go to the top of this list.

24. Press the d-key until you hear, “delete”. Press the Enter key to delete this email.

25. This should take you back to your email inbox. Repeat from step 7 above to read your next email.

Composing a New Email Message

1. You should have already logged into your email web page.

2. Hold the Ins-key and press f7-key to get a list of links on this page.

3. Press the Home key to move to the top of this list.

4. Press the c-key until you hear, “compose”. Press the Enter key.

5. You should now be at the Compose page. Press Ctrl-key to get JAWS to stop talking.

6. Hold down the Ctrl and Ins-keys and press the Home key to move the HTML cursor to the first edit field (hopefully the TO: edit field). You should hear, “to edit”. 

7. If you hear, “search edit” hold down the Ctrl and Ins-keys and press the End key to move to the last edit field on the page. Now hold down the Shift key and press the Tab key repeatedly until you hear, “to edit”.

8. Press the /-key (slash on the number keypad). This will activate the PC cursor. You should hear, “forms mode on”. 

9. You can now type the address of the person you want to send an email to. Remember to use this general format (username@hotmail or username@attbi.com, etc.) You can put more then one address separated by a comma.

10. Tab key will move you to the cc: edit field.

11. Tab key will move you to the bcc: edit field.

12. Tab key will move you to the subject: edit field. 

13. Press tab key twice to move to the edit field used to type your message.

14. Once you finished typing your message press the Tab key to move to the Send button.

15. Press the Spacebar to activate the Send button.

16. You have sent your email to the addresses listed above. 

Computer Skills Student Progress Chart 


Name:



Date:



M-Mastered   
P-Progressing  
I-Introduced
	Lesson
	Skill
	Progress
	Date

	1
	Student knows the location of all letters on the ALPHA keyboard
	
	

	
	Student knows the location of all numbers on the ALPHA keyboard
	
	

	
	Student knows the location of the 6-pak keys and their function
	
	

	
	Student knows the location of the cursor keys (arrows) and their function
	
	

	
	Student knows the location of all numbers on the numeric keyboard
	
	

	
	Student knows the location of all function keys on the ALPHA keyboard(F1-F12, Ctrl, Alt, Tab, Backspace, Enter, shift, Window Key, Right Mouse Click key, Caps Lock)
	
	

	2
	Student has a basic understanding of the Windows desktop.
	
	

	3
	Student knows how to start their assistive technology program
	
	

	4
	Student knows how to open the Start Menu (Window key) 
	
	

	
	Student knows how to explore the Start Menu (Arrow keys)
	
	

	
	Student knows how to move to a program on the Start Menu (Alpha keys)
	
	

	
	Student knows how to move the focus to the Desktop icons (Tab key)
	
	

	
	Student knows how to explore the Desktop icons (arrow or Alpha keys)
	
	

	5
	Student has a basic understanding of the Word 97 desktop
	
	

	6
	Student knows how to move the focus to the Menu bar (Alt-key)
	
	

	
	Student knows how to open the File menu with the f-key or arrow key
	
	

	
	Student knows how to move to the Save option with the s-key or arrow key
	
	

	
	Student knows how to move the focus in a dialogue box (Tab-key)
	
	

	
	Student knows how to move the focus in a dialogue box in reverse order (Shift-Tab keys)
	
	

	
	Student knows how to save a file with the default name and location
	
	

	
	Student knows how to save a file under a different name
	
	

	
	Student knows how to save a file to a different location
	
	

	
	Student knows how to save a file to a disk drive (A-drive)
	
	

	7
	Student knows how to open a file listed on the File menu (option 1)
	
	

	
	Student knows how to open a file listed in the Documents list on the Start Menu
	
	

	
	Student knows how to open a file using the Open dialogue box in the default directory (My Documents)
	
	

	
	Student knows how to open a file using the Open dialogue box in a different directory
	
	

	
	Student knows how to open a file on the A: Drive using the Open dialogue box 
	
	


	Lesson
	Skill
	Progress
	Date

	8
	Student knows how to check or uncheck a Check box (space bar)
	
	

	
	Student knows how to print their open file to the default printer
	
	

	
	Student knows how to move to other options within the Print dialogue box (Tab or Shift-Tab)
	
	

	9
	Student knows how to start a new document by going through the File menu
	
	

	
	Student knows how to close an open document
	
	

	
	Student knows how to exit Word 97 by going through the File menu.
	
	

	10
	Student knows how to move around a document using the arrow keys
	
	

	
	Student knows how to move to the beginning or end of a line (Home or End keys) 
	
	

	
	Student knows how to move to the beginning or end of a document (Ctrl-Home or Ctrl-End)
	
	

	
	Student knows how to highlight text by adding the SHIFT key to any of the above movement commands
	
	

	
	Student knows how to UNHIGHLIGHT text by using the arrow key
	
	

	
	Student knows how to highlight the entire document (Ctrl-a)
	
	

	11
	Student knows how to highlight desired text
	
	

	
	Student knows how to COPY highlighted text to the clipboard (Ctrl-c)
	
	

	
	Student knows how to CUT highlighted text to the clipboard (Ctrl-x)
	
	

	
	Student knows how to PASTE text from the clipboard (Ctrl-v)
	
	

	
	Student knows how to UNDO a keystroke (Ctrl-z)
	
	

	12
	Student knows how to Bold Face highlighted text (Ctrl-b)
	
	

	
	Student knows how to Underline highlighted text (Ctrl-u)
	
	

	
	Student knows how to Italicize highlighted text (Ctrl-I) 
	
	

	
	Student knows how to decrease the font size of highlighted text (Ctrl-[)
	
	

	
	Student knows how to increase the font size of highlighted text (Ctrl-])
	
	

	
	Student knows how to center text (Ctrl-e)
	
	

	
	Student knows how to right justify text (Ctrl-r)
	
	

	
	Student knows how to left justify text (Ctrl-l)
	
	

	
	Student knows how to double space highlighted text (Ctrl-2)
	
	

	13
	Student knows how to open the spell checker though the Tools Menu or with the short cut command (f7)
	
	

	
	Student knows how to retype a misspelled word in the Edit Box
	
	

	
	Student knows how to select the correct spelling from the suggested list
	
	

	
	Student knows how to add a word to the spelling dictionary
	
	

	
	Student knows how to change all similarly misspelled words at the same time
	
	

	
	Using JAWS, the student knows how to use ALT-SHIFT-L to spell check a document
	
	

	
	
	
	

	Lesson
	Skill
	Progress
	Date

	14
	Student has a basic understanding of the Internet 
	
	

	
	Student has a basic understanding of the JAWS cursor
	
	

	
	Student has a basic understanding of the PC cursor
	
	

	
	Student has a basic understanding of the HTML (Invisible) cursor
	
	

	15
	Student knows how to Open a new web site (Alt, f, o) – option 1 
	
	

	
	Student knows how to go to the Address edit field Alt-d – option 2
	
	

	
	Student knows how to move from link to link (Tab-key)
	
	

	
	Student knows how to move from link to link in reverse order (Shift-Tab)
	
	

	
	Student knows how to list all links on a web page (Ins-f7)
	
	

	
	Student knows how to move to link using first letter navigation 
	
	

	
	Student knows how to return to a previous page (Backspace) – option 1
	
	

	
	Student knows how to return to a previous page (Alt-left arrow) – option 2
	
	

	
	Student knows how to return to a previous page (Ins-f8, b, Enter) – option 3
	
	

	
	Student knows how to return to the “home page” (Ins-Home)
	
	

	16
	Student knows how to move to the first “edit field on a web page 

(Ctrl-Ins-Home
	
	

	
	Student knows how to activate forms mode in the edit field (/-key)
	
	

	17
	Student knows how to save a web page using the Save command
	
	

	
	Student knows how to save a web page with the copy and paste command
	
	

	18
	Student knows how to read the title bar of the active program (Ins-t)
	
	

	
	Student knows how to exit from a pop-up ad (Alt-f4)
	
	

	
	Student knows how to stop JAWS from reading the web page (Ctrl)
	
	

	
	Student knows how to read a web page (Ins-2) Read all command
	
	

	
	Student knows how to highlight the whole web page (Ctrl-a)
	
	

	
	Student knows how to move back a page then forward a page (Alt-left arrow then Alt-right arrow) to refresh a web page
	
	

	
	Student knows how to display a list of frames on a web page (Ins-f9)
	
	

	
	Student knows how to jump to the next block of text 25 words or more in length (Ins-Enter) repeatedly until getting to the important text
	
	

	19
	Student knows how to log into their Internet email account
	
	

	
	Student knows how to move to their inbox
	
	

	
	Student knows how to determine the number of email messages in their inbox
	
	

	
	Student knows how to open an email message
	
	

	
	Student knows how to delete an email message
	
	

	
	Student knows how to compose an email message
	
	

	
	Student knows how to send an email message
	
	


Keyboard Commands Quick Reference

This is not an exhaustive keyboard command reference sheet. It contains the most commonly used keyboard commands used in Windows and with JAWS. If “JAWS” follows the command, it works only when JAWS is running. All other commands are general keyboard commands found in Windows.

· Alt-key moves the focus to the menu bar

· Tab-key moves the focus to the next option in a dialogue box

· Shift-tab moves the focus to the previous option in a dialogue box

· Up & down arrows will move the focus up or down a menu list or line of text

· Left or right arrow will move the focus left or right on a menu or one character

· Space bar key is used to check or uncheck a check box in a dialogue box or on a web page

· Ctrl-key stops JAWS speech temporarily (clears the buffer) – J

· Home key moves the cursor to the beginning of a line of text

· End key moves the cursor to the end of a line of text

· CTRL-Home moves the cursor to the beginning of your document or web page

· CTRL-End moves the cursor to the end of your document or web page

· Shift key with any movement command will highlight text (i.e. Shift-Home will highlight text from the cursor to the beginning of a line) 

· CTRL-a will highlight all text in the document. 

· CTRL-x will cut highlighted text and put it on the Windows Clipboard

· CTRL-c will copy highlighted text and put it on the Windows Clipboard

· CTRL-v will paste text from the Windows Clipboard at the cursor location

· CTRL-z will undo the last keystroke (repeat up to the last save)

· CTRL-b will boldface highlighted text

· CTRL-u will underline highlighted text

· CTRL-I will italicize highlighted text

· CTRL-[ will increase the font size of highlighted text

· CTRL-] will decrease the font size of highlighted text 
· CTRL-e will center line of text 

· CTRL-L will left justify line of text

· CTRL-r will right justify line of text 

· CTRL-2 will double-space highlighted text 

· ALT-SHIFT-L will list all misspelled words in the document – JAWS

· Context Sensitive Menu Key (Third key to the right of the space bar) will list suggested spellings for misspelled words when the cursor is on a misspelled word – JAWS screen reader only

· INS-F7 – List all links on a web page – JAWS

· INS-F6 – List all headings on a web page if there are headings – JAWS

· INS-F8 – List all buttons on the Button Bar in Internet Explorer (Back, Home, etc. - JAWS

· INS-2 (Numeric keypad) – read from cursor to the end of the document - JAWS

· INS-8 (Numeric keypad) – Read current line - JAWS

· INS-8-8 Spell current line – JAWS 

· INS-5 Say current word – JAWS 

· INS-5-5 Spell current word – JAWS 

· CTRL-INS-Home – Move cursor to first edit field on a web page followed by a left mouse click (/-key on the numeric keypad) – JAWS 

· f-key – Move cursor to the first edit field on a web page followed by a left mouse click – JAWS

· CTRL-INS-TAB  - move cursor to the next form field (used after moving to the first edit field)
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