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Notes

To print this topic, press TAB to select Show All, press ENTER, and then press CTRL+P. 

To assign custom keyboard shortcuts to menu items, recorded macros, and VBA code in PowerPoint, you must use a third-party add-in, such as Shortcut Manager for PowerPoint, available from OfficeOne Add-Ins for PowerPoint. 

Common Microsoft PowerPoint tasks


Move between panes

F6 

Move clockwise among panes of normal view 

SHIFT+F6 

Move counterclockwise among panes of normal view 

CTRL+SHIFT+TAB 

Switch between Slides and Outline tabs of the Outline and Slides pane in normal view 


Work in an outline

ALT+SHIFT+LEFT ARROW 

Promote a paragraph (paragraph: Text that has a carriage return (hard return) at the end of it, such as when you press ENTER. Each item in a bulleted or numbered list is a paragraph; a title or subtitle is also a paragraph.) 

ALT+SHIFT+RIGHT ARROW 

Demote a paragraph 

ALT+SHIFT+UP ARROW 

Move selected paragraphs up 

ALT+SHIFT+DOWN ARROW 

Move selected paragraphs down 

ALT+SHIFT+1 

Show heading level 1 

ALT+SHIFT+PLUS SIGN 

Expand text below a heading 

ALT+SHIFT+MINUS SIGN 

Collapse text below a heading 

ALT+SHIFT+A 

Show all or collapse all text or headings 


Work with shapes, pictures, and WordArt


Insert a shape

Press ALT+U to choose AutoShape on the Drawing toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.). 

Use the arrow keys to move through the categories of AutoShapes (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), and select the AutoShape you want. 

Press CTRL+ENTER. 

Note  To edit the AutoShape, select the AutoShape, and then use the keyboard to choose AutoShape on the Format menu. Select the options you want on the available tabs.


Insert a text box

Use the keyboard to choose Text Box on the Insert menu. 

Press CTRL+ENTER. 

Type the text you want in the text box (text box: A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document.). 

When you are finished typing and want to switch back to editing text in your slide, press SHIFT+F10, choose Exit Edit Text on the shortcut menu, and then press ESC. 

Note  To format the text box (to add a fill color or change the size, for example) select the text box, choose Text Box on the Format menu, and then select the options you want on the available tabs.


Insert WordArt

Use the keyboard to choose WordArt on the Insert menu, Picture submenu. 

Use the arrow keys to select the WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) style you want, and then press ENTER. 

Type the text you want, and then use the TAB key to select other options in the dialog box. 

Press ENTER to insert the WordArt. 

Note  To edit the WordArt, select the object, choose WordArt on the Format menu, and then select the options you want on the available tabs.


Select a shape

Note  If your insertion point is within text, press ESC.

Do one of the following:

Select a single shape

To select a single shape, press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the objects until sizing handles appear on the object you want to select.

Select more than one shape 

If it is not on your Drawing toolbar, add the Select Multiple Objects button. 


How?

Press ALT+F , and then press CTRL+TAB until you select the Drawing toolbar. 

Press the RIGHT ARROW key until you reach the More Buttons arrow. 

Press the DOWN ARROW key. The Add or Remove Buttons menu will appear. 

Press the DOWN ARROW key, press the RIGHT ARROW key, and then press TAB until you reach the Select Multiple Objects button, and then press ENTER. 

On the Drawing toolbar, click Select Multiple Objects [image: image11.png]


. 

Select the checkbox next to the object or objects you want, and then tab to OK and press ENTER. 


Group or ungroup shapes, pictures, WordArt objects

To group AutoShape (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects, or a file that stays as a single object (such as bitmaps).), or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) objects, select the items you want to group and then press CTRL+SHIFT+G. 

To ungroup a group, select the group, and then press CTRL+SHIFT+H. 


Rotate a shape, picture, or WordArt

Select the AutoShape (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects, or a file that stays as a single object (such as bitmaps).), or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) you want to rotate. 

On the Format menu, use the keyboard to choose the command for the type of object you selected — for example, AutoShape or Text Box — and then select the Size tab. 

Under Size and rotate, use the TAB key to select Rotation, and then type the amount of rotation you want. 

To preview the rotation, choose Preview. 

You might have to move the dialog box in order to preview.


Show or hide a grid or guides

SHIFT+F9

Show or hide the grid (grid: A set of intersecting lines used to align objects.)
ALT+F9

Show or hide guides (guides: Nonprinting straight lines, both horizontal and vertical, used to visually align objects.)
CTRL+G

Change grid or guide settings


Change the position of a shape, picture, or WordArt on a slide

Select the AutoShape (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects, or a file that stays as a single object (such as bitmaps).), or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) you want to change. 

On the Format menu, use the keyboard to choose the command for the type of object you selected — for example, AutoShape or Text Box — and then select the Position tab. 

Under Position on slide, select the options you want. 

To preview the change, choose Preview. 

You might have to move the dialog box in order to preview.


Change the size of a shape, picture, or WordArt

Select the AutoShape (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), picture (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects, or a file that stays as a single object (such as bitmaps).), or WordArt (WordArt: Text objects you create with ready-made effects to which you can apply additional formatting options.) you want to change. 

On the Format menu, use the keyboard to choose the command for the type of object you selected — for example, AutoShape or Text Box — and then select the Size tab. 

Select the options you want. 

To preview the changes, choose Preview. 

You might have to move the dialog box in order to preview the drawing object.


Copy the attributes of a shape

Select the AutoShape (AutoShapes: A group of ready-made shapes that includes such basic shapes as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.) with the attributes (attribute: An object or text feature, such as line fill or text color, that you can manipulate by using drawing tools and menu commands.) you want to copy. 

If you select an AutoShape with attached text, you copy the look and style of the text as well as the attributes of the AutoShape.

Press CTRL+SHIFT+C to copy the object attributes. 

Press the TAB key or SHIFT+TAB to select the object you want to copy the attributes to. 

Press CTRL+SHIFT+V. 


Select text and objects

SHIFT+RIGHT ARROW 

One character to the right 

SHIFT+LEFT ARROW 

One character to the left 

CTRL+SHIFT+RIGHT ARROW 

To the end of a word 

CTRL+SHIFT+LEFT ARROW 

To the beginning of a word 

SHIFT+UP ARROW 

One line up 

SHIFT+DOWN ARROW 

One line down 

ESC 

An object (with text selected inside the object) 

TAB or SHIFT+TAB until the object you want is selected 

An object (with an object selected) 

ENTER 

Text within an object (with an object selected) 

CTRL+A (on the Slides tab) 

All objects 

CTRL+A (in slide sorter view) 

All slides 

CTRL+A (on the Outline tab) 

All text 


Delete and copy text and objects

BACKSPACE 

Delete one character to the left 

CTRL+BACKSPACE 

Delete one word to the left 

DELETE 

Delete one character to the right 

CTRL+DELETE 

Delete one word to the right 

CTRL+X 

Cut selected object 

CTRL+C 

Copy selected object 

CTRL+V 

Paste cut or copied object 

CTRL+Z 

Undo the last action 


Move around in text

LEFT ARROW 

One character to the left 

RIGHT ARROW 

One character to the right 

UP ARROW 

One line up 

DOWN ARROW 

One line down 

CTRL+LEFT ARROW 

One word to the left 

CTRL+RIGHT ARROW 

One word to the right 

END 

To the end of a line 

HOME 

To the beginning of a line 

CTRL+UP ARROW 

Up one paragraph 

CTRL+DOWN ARROW 

Down one paragraph 

CTRL+END 

To the end of a text box (text box: A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document.) 

CTRL+HOME 

To the beginning of a text box 

CTRL+ENTER 

To the next title or body text placeholder (placeholders: Boxes with dotted or hatch-marked borders that are part of most slide layouts. These boxes hold title and body text or objects such as charts, tables, and pictures.). If it is the last placeholder on a slide, this will insert a new slide with the same slide layout as the original slide. 

SHIFT+F4 

To repeat the last Find action 


Move around in and work on tables

TAB 

Move to the next cell 

SHIFT+TAB 

Move to the preceding cell 

DOWN ARROW 

Move to the next row 

UP ARROW 

Move to the preceding row 

CTRL+TAB 

Insert a tab in a cell 

ENTER 

Start a new paragraph (paragraph: Text that has a carriage return (hard return) at the end of it, such as when you press ENTER. Each item in a bulleted or numbered list is a paragraph; a title or subtitle is also a paragraph.) 

TAB at the end of the last row 

Add a new row at the bottom of the table 


Edit a linked or embedded object

SHIFT+TAB to select the object you want. 

SHIFT+F10 for the context menu. 

Select Worksheet Object, and select Edit.


Format and align characters and paragraphs

Change or resize the font

CTRL+SHIFT+F 

Change the font 

CTRL+SHIFT+P 

Change the font size 

CTRL+SHIFT+> 

Increase the font size 

CTRL+SHIFT+< 

Decrease the font size 

Apply character formats

CTRL+T 

Change the formatting of characters (Font command, Format menu) between sentence, lowercase, or uppercase 

SHIFT+F3 

Change the case of letters 

CTRL+B 

Apply bold formatting 

CTRL+U 

Apply an underline 

CTRL+I 

Apply italic formatting 

CTRL+EQUAL SIGN 

Apply subscript formatting (automatic spacing) 

CTRL+SHIFT+PLUS SIGN 

Apply superscript formatting (automatic spacing) 

CTRL+SPACEBAR 

Remove manual character formatting, such as subscript and superscript 

Copy text formats

CTRL+SHIFT+C 

Copy formats 

CTRL+SHIFT+V 

Paste formats 

Align paragraphs

CTRL+E 

Center a paragraph (paragraph: Text that has a carriage return (hard return) at the end of it, such as when you press ENTER. Each item in a bulleted or numbered list is a paragraph; a title or subtitle is also a paragraph.) 

CTRL+J 

Justify a paragraph 

CTRL+L 

Left align a paragraph 

CTRL+R 

Right align a paragraph 


Apply superscript and subscript formatting

CTRL+EQUAL SIGN 

Apply subscript formatting (automatic spacing) 

CTRL+SHIFT+PLUS SIGN 

Apply superscript formatting (automatic spacing) 


Run a slide show presentation

You can use the following shortcut keys (shortcut key: A function key or key combination, such as F5 or CTRL+A, that you use to carry out a menu command. In contrast, an access key is a key combination, such as ALT+F, that moves the focus to a menu, command, or control.) while running your slide show presentation in full-screen mode.

N, ENTER, PAGE DOWN, RIGHT ARROW, DOWN ARROW, or the SPACEBAR (or click the mouse) 

Perform the next animation or advance to the next slide 

P, PAGE UP, LEFT ARROW, UP ARROW, or BACKSPACE 

Perform the previous animation or return to the previous slide 

number+ENTER 

Go to slide number 

B or PERIOD 

Display a black screen, or return to the slide show from a black screen 

W or COMMA 

Display a white screen, or return to the slide show from a white screen 

S or PLUS SIGN 

Stop or restart an automatic slide show 

ESC, CTRL+BREAK, or HYPHEN 

End a slide show 

E 

Erase on-screen annotations 

H 

Go to the next hidden slide 

T 

Set new timings while rehearsing 

O 

Use original timings while rehearsing 

M 

Use mouse-click to advance while rehearsing 

1+ENTER (or press both mouse buttons for 2 seconds) 

Return to the first slide 

CTRL+P 

Redisplay hidden pointer and/or change the pointer to a pen 

CTRL+A 

Redisplay hidden pointer and/or change the pointer to an arrow 

CTRL+H 

Hide the pointer and navigation button immediately 

CTRL+U 

Hide the pointer and navigation button in 15 seconds 

SHIFT+F10 (or right-click) 

Display the shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.) 

TAB 

Go to the first or next hyperlink (hyperlink: Colored and underlined text or a graphic that you click to go to a file, a location in a file, a Web page on the World Wide Web, or a Web page on an intranet. Hyperlinks can also go to newsgroups and to Gopher, Telnet, and FTP sites.) on a slide 

SHIFT+TAB 

Go to the last or previous hyperlink on a slide 

ENTER while a hyperlink is selected 

Perform the "mouse click" behavior of the selected hyperlink 

SHIFT+ENTER while a hyperlink is selected 

Perform the "mouse over" behavior of the selected hyperlink 

Tip You can press F1 during a slide show to see a list of controls (control: A graphical user interface object, such as a text box, check box, scroll bar, or command button, that lets users control the program. You use controls to display data or choices, perform an action, or make the user interface easier to read.).


Browse hyperlinks in a slide show presentation

TAB 

Go to the first or next hyperlink per slide 

SHIFT+TAB 

Go to the last or previous hyperlink per slide 

ENTER while a hyperlink is selected 

Perform the "mouse click" behavior of the selected hyperlink 

SHIFT+ENTER while a hyperlink is selected 

Perform the "mouse over" behavior of the selected hyperlink 


Browse Web presentations

The following keys are for viewing your Web presentation in Microsoft Internet Explorer 4.0 or later.

TAB 

Move forward through the hyperlinks in a Web presentation, the Address bar, and the Links bar 

SHIFT+TAB 

Move back through the hyperlinks in a Web presentation, the Address bar, and the Links bar 

ENTER 

Perform the "mouse click" behavior of the selected hyperlink 

SPACEBAR 

Go to the next slide 

BACKSPACE 

Go to the previous slide 


Send a presentation in an e-mail

Use the following keys (if you are sending the presentation as the body of the message) when the e-mail header is active. To activate the e-mail header, press SHIFT+TAB as many times as necessary. (If text within a text box (text box: A movable, resizable container for text or graphics. Use text boxes to position several blocks of text on a page or to give text a different orientation from other text in the document.) is selected, you must first press F2 to select the text box before pressing SHIFT+TAB.)

ALT+S 

Send the current presentation as an e-mail message 

CTRL+SHIFT+B 

Open the Address Book 

ALT+K 

Check the names on the To, Cc, and Bcc lines against the Address Book 

TAB 

Select the next box in the e-mail header or the body of the message when the last box in the e-mail header is active 

SHIFT+TAB 

Select the previous field or button in the e-mail header 

Online Help and the Microsoft Office Assistant


Display and use the Office Assistant

To perform the following actions, the Microsoft Office Assistant must be turned on and visible. To turn on or show the Office Assistant, press ALT+H to open the Help menu, and then press O.

In the Assistant balloon

ESC 

Close an Assistant message or a tip 


Keyboard shortcuts for using the Help Pane and Help window

The Help Pane is a task pane that provides access to all Office Help content. As a task pane, the Help Pane appears as part of the acvtive application. The Help window displays topics and other Help content and appears as a window next to, but separate from, the active application.

In the Help Pane

F1 

Display the Help Pane. 

F6 

Switch between the Help Pane and the active application. 

TAB 

Select the next item in the Help Pane. 

SHIFT+TAB 

Select the previous item in the Help Pane. 

ENTER 

Perform the action for the selected item. 

UP ARROW and DOWN ARROW 

In a Table of Contents, select the next and previous item, respectively. 

LEFT ARROW and RIGHT ARROW 

In a Table of Contents, expand and collapse the selected item, respectively. 

ALT+LEFT ARROW 

Move back to the previous Task Pane. 

ALT+RIGHT ARROW 

Move forward to the next Task Pane. 

CONTROL+SPACE 

Open the menu of Pane options. 

CONTROL+F1 

Close and reopen the current Task Pane. 

RIGHT ARROW 

Expand a +/- list. 

LEFT ARROW 

Collapse a +/- list. 

In the Help window

TAB 

Select the next hidden text or hyperlink, or Show All or Hide All at the top of a topic 

SHIFT+TAB 

Select the previous hidden text or hyperlink, or the Browser View button at the top of a Microsoft Office Web site article 

ENTER 

Perform the action for the selected Show All, Hide All, hidden text, or hyperlink 

ALT+LEFT ARROW 

Move back to the previous Help topic. 

ALT+RIGHT ARROW 

Move forward to the next Help topic. 

CONTROL+P 

Print the current Help topic. 

UP ARROW AND DOWN ARROW 

Scroll small amounts up and down, respectively, within the currently-displayed Help topic. 

PAGE UP AND PAGE DOWN 

Scroll larger amounts up and down, respectively, within the currently-displayed Help topic. 

ALT+U 

Change whether the Help window appears connected to (tiled) or separate from (untiled) the active application. 

SHIFT+F10 

Display a menu of commands for the Help window; requires that the Help window have active focus (click an item in the Help window).

Microsoft Office basics


Display and use windows

ALT+TAB 

Switch to the next window 

ALT+SHIFT+TAB 

Switch to the previous window 

CTRL+W or CTRL+F4 

Close the active window 

CTRL+F5 

Restore the size of the active window after you've maximized it 

F6 

Move to a task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.) from another pane in the program window (clockwise direction). You may need to press F6 more than once. 

Note    If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus on the menu bar, and then pressing CTRL+TAB to move to the task pane. 

SHIFT+F6 

Move to a pane from another pane in the program window (counterclockwise direction) 

CTRL+F6 

When more than one window is open, switch to the next window 

CTRL+SHIFT+F6 

Switch to the previous window 

CTRL+F7 

When a document window is not maximized, performs the Move command (on the Control menu for the window). Use the arrow keys to move the window, and, when finished, press ESC. 

CTRL+F8 

When a document window is not maximized, performs the Size command (on the Control menu for the window). Use the arrow keys to resize the window, and, when finished, press ESC. 

CTRL+F9 

Minimize a window to an icon (works only for some Microsoft Office programs) 

CTRL+F10 

Maximize or restore a selected window 

PRINT SCREEN 

Copy a picture of the screen to the Clipboard 

ALT+PRINT SCREEN 

Copy a picture of the selected window to the Clipboard 


Access and use smart tags

ALT+SHIFT+F10 

Display the menu or message for a smart tag. If more than one smart tag is present, switch to the next smart tag and display its menu or message. 

DOWN ARROW 

Select the next item in a smart tag menu. 

UP ARROW 

Select the previous item in a smart tag menu. 

ENTER 

Perform the action for the selected item in a smart tag menu. 

ESC 

Close the smart tag menu or message. 


Tip

You can ask to be notified by a sound whenever a smart tag appears. To hear audio cues, you must have a sound card. You must also have Microsoft Office Sounds installed on your computer.

If you have access to the World Wide Web, you can download Microsoft Office Sounds from the Microsoft Office Online Web site. After you've installed the sound files, you need to select the Provide feedback with sound check box on the General tab of the Options dialog box (Tools menu). When you select (or clear) this check box, the setting affects all Office programs that support sound.

Note  The hyperlink (hyperlink: Colored and underlined text or a graphic that you click to go to a file, a location in a file, a Web page on the World Wide Web, or a Web page on an intranet. Hyperlinks can also go to newsgroups and to Gopher, Telnet, and FTP sites.) in this topic goes to the Web. You can switch back to Help at any time.


Access and use task panes

F6 

Move to a task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.) from another pane in the program window. (You may need to press F6 more than once.) 

Note    If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus on the menu bar, and then pressing CTRL+TAB to move to the task pane. 

CTRL+TAB 

When a menu or toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.) is active, move to a task pane. (You may need to press CTRL+TAB more than once.) 

TAB or SHIFT+TAB 

When a task pane is active, select the next or previous option in the task pane 

CTRL+DOWN ARROW 

Display the full set of commands on the task pane menu 

DOWN ARROW or UP ARROW 

Move among choices in a selected submenu; move among certain options in a group of options 

SPACEBAR or ENTER 

Open the selected menu, or perform the action assigned to the selected button 

SHIFT+F10 

Open a shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.); open a drop-down menu for the selected gallery item 

HOME or END 

When a menu or submenu is visible, select the first or last command on the menu or submenu 

PAGE UP or PAGE DOWN 

Scroll up or down in the selected gallery list 

CTRL+HOME or CTRL+END 

Move to the top or bottom of the selected gallery list 


Resize and move toolbars, menus, and task panes

Press ALT to select the menu bar (menu bar: The horizontal bar below the title bar that contains the names of menus. A menu bar can be the built-in menu bar or a custom menu bar.). 

Press CTRL+TAB repeatedly to select the toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.) or task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.) you want. 

Do one of the following: 


Resize a toolbar

In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 

Select the Size command, and then press ENTER. 

Use the arrow keys to resize the toolbar. Press CTRL+ the arrow keys to resize one pixel at a time. 


Move a toolbar

In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 

Select the Move command, and then press ENTER. 

Use the arrow keys to position the toolbar. Press CTRL+ the arrow keys to move one pixel at a time. To undock the toolbar, press DOWN ARROW repeatedly. To dock the toolbar vertically on the left or right side, press LEFT ARROW or RIGHT ARROW respectively when the toolbar is all the way to the left or right side. 


Resize a task pane

In the task pane, press CTRL+SPACE to display a menu of additional commands. 

Use the DOWN ARROW key to select the Size command, and then press ENTER. 

Use the arrow keys to resize the task pane. Use CTRL+ the arrow keys to resize by one pixel at a time. 


Move a task pane

In the task pane, press CTRL+SPACE to display a menu of additional commands. 

Use the DOWN ARROW key to select the Move command, and then press ENTER. 

Use the arrow keys to position the task pane. Use CTRL+ the arrow keys to move one pixel at a time. 

When you are finished moving or resizing, press ESC. 


Use dialog boxes

TAB 

Move to the next option or option group 

SHIFT+TAB 

Move to the previous option or option group 

CTRL+TAB 

Switch to the next tab in a dialog box 

CTRL+SHIFT+TAB 

Switch to the previous tab in a dialog box 

Arrow keys 

Move between options in an open drop-down list, or between options in a group of options 

SPACEBAR 

Perform the action assigned to the selected button; check or clear the selected check box 

First letter of an option in a drop-down list 

Open the list if it is closed and move to that option in the list 

ALT+ the letter underlined in an option 

Select an option; select or clear a check box 

ALT+DOWN ARROW 

Open a selected drop-down list 

ESC 

Close a selected drop-down list; cancel a command and close a dialog box 

ENTER 

Perform the action assigned to a default button in a dialog box 


Use edit boxes within dialog boxes

An edit box is a blank in which you type or paste an entry, such as your user name or the path (path: The route that the operating system uses to locate a folder or file; for example, C:\House finances\March.doc.) to a folder.

HOME 

Move to the beginning of the entry 

END 

Move to the end of the entry 

LEFT ARROW or RIGHT ARROW 

Move one character to the left or right 

CTRL+LEFT ARROW 

Move one word to the left 

CTRL+RIGHT ARROW 

Move one word to the right 

SHIFT+LEFT ARROW 

Select or unselect one character to the left 

SHIFT+RIGHT ARROW 

Select or unselect one character to the right 

CTRL+SHIFT+LEFT ARROW 

Select or unselect one word to the left 

CTRL+SHIFT+RIGHT ARROW 

Select or unselect one word to the right 

SHIFT+HOME 

Select from the insertion point to the beginning of the entry 

SHIFT+END 

Select from the insertion point to the end of the entry 


Use the Open and Save As dialog boxes

The Open, Insert Picture, and Save As dialog boxes support standard dialog box keyboard shortcuts. (To view standard shortcuts for dialog boxes, refer to the Use Dialog Boxes and Use Edit Boxes Within Dialog Boxes sections in the main Keyboard Shortcuts topic.) These dialog boxes also support the shortcuts below.

ALT+1 

Go to the previous folder [image: image43.png]



ALT+2 

Up One Level [image: image44.png]


button: open the folder up one level above the open folder 

ALT+3 

Search the Web [image: image45.png]


button: close the dialog box and open your Web search page (search page: A page from which you can find and go to other Internet sites or to documents on an intranet. Many search pages provide various ways to search, such as by topic, by keyword, or by matches to user queries.) 

ALT+4 

Delete [image: image46.png]


button: delete the selected folder or file 

ALT+5 

Create New Folder [image: image47.png]


button: create a new folder 

ALT+6 

Views [image: image48.png]


button: switch among available folder views 

ALT+7 or ALT+L 

Tools button: show the Tools menu 

SHIFT+F10 

Display a shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.) for a selected item such as a folder or file 

TAB 

Move between options or areas in the dialog box 

F4 or ALT+I 

Open the Look in list 

F5 

Refresh the file list 


	


